Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 65

  1. #41
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by a_sty2007 View Post
    Xonz, I've already installed the hybrid, but i can't find Doc2Go. There's a Doc2Go ver 1.007.036 module (without word2Go, Slide2Go, etc), but there's no icons of them. Can you help me?
    Hope this will help you. Here is the: Documents To Go OTA



  2. #42
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by olta777 View Post
    Hope this will help you. Here is the: Documents To Go OTA
    May want to double check all your folders on the application screen and also hit menu > show all. Those icons may be hidden. Good luck

  3. #43
    Join Date
    Jul 2009
    Location
    Barrington, IL, USA
    Device
    9000
    OS
    4.6.0.282
    Posts
    7
    Anyone tried video recording yet? I click the trackball to start recording, it pauses a few seconds then brings up the menu as if I pressed the menu key. No recording, no flashing red LED, nada. It worked fine yesterday before I installed this version.



  4. #44
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by hytran View Post
    Anyone tried video recording yet? I click the trackball to start recording, it pauses a few seconds then brings up the menu as if I pressed the menu key. No recording, no flashing red LED, nada. It worked fine yesterday before I installed this version.
    Had not tested that yet but you are correct the video recorder does not work. I'm sure xonz will release a fix version very soon

  5. #45
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Quote Originally Posted by Morganizer View Post
    Had not tested that yet but you are correct the video recorder does not work. I'm sure xonz will release a fix version very soon
    Thanks for the feedback I just try it n i just know it didnt work... i havent try it at 1st because does not use it so much... but i will look into it....



  6. #46
    Join Date
    May 2009
    Location
    East Of MI
    PIN
    Just Ask
    Device
    9XXX
    OS
    x.x.x.xxx
    Posts
    535
    Memory goes down a pretty good amount. Not all at once, but overnight I started at 56 on startup and now I'm on 43.

  7. #47
    Join Date
    Aug 2009
    Posts
    4
    Its this 100% functionally??

  8. #48
    Join Date
    Jul 2009
    Device
    BOLD 9000
    OS
    Willyboy Hybrids
    Posts
    59
    Quote Originally Posted by xonz View Post
    I haven't try out the BES out... since I am only BIS user...
    If there is a trouble with it.. hopefully next version the BES could be fixed.. since
    I haven't any beta user using BES its difficult to try it
    I have BES and it worked fine.

Page 6 of 9 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •