Page 3 of 9 FirstFirst 12345 ... LastLast
Results 17 to 24 of 65

  1. #17
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Bryan View Post
    I personally never install a hybrid over a hybrid just because of past issues doing that. But I know people that do and have no issues.

    Basically it is up to you
    That's me....I don't wipe....just do a security wipe afterwards.

    Although, I am gonna stay with the hybrid creators....and they suggest to wipe




  2. #18
    nubiescript is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Posts
    16
    Wirelessly posted

    Xonz... Congrats!

    You manage to fix the javascript problem
    By replacing .282 ecmascript

    I got another prob, I am not sure about u
    I have installed application center, but
    I can't find the icon... Wierd...

    Slamat mencoba

  3. #19
    ausch is offline BlackBerryOS Addict
    Join Date
    May 2009
    Location
    East Of MI
    PIN
    Just Ask
    Device
    9XXX
    OS
    x.x.x.xxx
    Posts
    535
    Quote Originally Posted by nubiescript View Post
    Wirelessly posted

    Xonz... Congrats!

    You manage to fix the javascript problem
    By replacing .282 ecmascript

    I got another prob, I am not sure about u
    I have installed application center, but
    I can't find the icon... Wierd...

    Slamat mencoba
    This is simple, but have you selected "show all"? Or checked in your download folder?

  4. #20
    jcrompton is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    bold
    Posts
    37

    Install Confirmation

    My install is doing crazy things - my laptop is possesed!
    How can I know - on the device - that the hybrid is for sure installed ??

  5. #21
    ausch is offline BlackBerryOS Addict
    Join Date
    May 2009
    Location
    East Of MI
    PIN
    Just Ask
    Device
    9XXX
    OS
    x.x.x.xxx
    Posts
    535
    Quote Originally Posted by jcrompton View Post
    My install is doing crazy things - my laptop is possesed!
    How can I know - on the device - that the hybrid is for sure installed ??
    You should have had the message telling that some of the programs are being upgraded. If you didn't get any kind of message saying anything is upgraded, etc. You most likely don't have it installed.

  6. #22
    jcrompton is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    bold
    Posts
    37
    My problem is that I had 282 installed with the crackman ver 1 hybrid

    Is there anyway to tell on the device that the Xonz ver 9 hybrid id installed?

  7. #23
    xonz's Avatar
    xonz is offline BlackBerryOS Gifted Follow xonz On Twitter
    Join Date
    Jul 2009
    Location
    In The Internet
    PIN
    LOVE
    Device
    8900,9000,9550
    OS
    Own Hybrid
    Posts
    295
    Quote Originally Posted by jcrompton View Post
    My problem is that I had 282 installed with the crackman ver 1 hybrid

    Is there anyway to tell on the device that the Xonz ver 9 hybrid id installed?
    You gonna see a mixed of module like this


    In Option>Advance option>Aplication>Modules

  8. #24
    jcrompton is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    bold
    Posts
    37
    Thanks - it didn't install
    I think even my desktop manager install is messed up

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •