Page 3 of 5 FirstFirst 12345 LastLast
Results 17 to 24 of 34
  1. #17
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,404
    Quote Originally Posted by mhop02 View Post
    so basically i need to re-install .130 in this step to do this fix?
    yes that what you need to do prior to do the fix....



  2. #18
    Join Date
    Jul 2009
    PIN
    249E9CC8
    Device
    Bold
    OS
    5.0.0.90
    Posts
    33
    ok so i tried it and not only do i still not have internet browser, my media player no longer works >_>

  3. #19
    sunkast Guest
    Quote Originally Posted by mhop02 View Post
    ok so i tried it and not only do i still not have internet browser, my media player no longer works >_>
    This is after you wiped your device and reinstalled .130? Or did you also do the CrackUtil stuff too after reinstalling?



  4. #20
    Join Date
    Jul 2009
    PIN
    249E9CC8
    Device
    Bold
    OS
    5.0.0.90
    Posts
    33
    after I deleted the file using crackutil is when the media player stopped working. So I wiped the phone and reloaded the software and it worked. after i restored my backup file the media player wasn't working again. so it has something to do w/ the backup file

  5. #21
    sunkast Guest
    Quote Originally Posted by mhop02 View Post
    after I deleted the file using crackutil is when the media player stopped working. So I wiped the phone and reloaded the software and it worked. after i restored my backup file the media player wasn't working again. so it has something to do w/ the backup file
    That's what it sounds like to me.



  6. #22
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by mhop02 View Post
    after I deleted the file using crackutil is when the media player stopped working. So I wiped the phone and reloaded the software and it worked. after i restored my backup file the media player wasn't working again. so it has something to do w/ the backup file
    Here is the fix:

    Delete ALL service books from your device except for BlackBerry Maps and BlackBerry Internet Browsing Service. Then do a battery pull. When the device reboots, resend service books from BIS site. Then your media player and browser will both work assuming you followed the steps properly. It's a pain but it works.

    NOTE: when you delete the service book Provisioning it will still show but no worries.
    Last edited by Morganizer; 07-30-2009 at 08:00 PM.

  7. #23
    Join Date
    Jul 2009
    PIN
    249E9CC8
    Device
    Bold
    OS
    5.0.0.90
    Posts
    33
    Quote Originally Posted by Morganizer View Post
    Here is the fix:

    Delete ALL service books from your device except for BlackBerry Maps and BlackBerry Internet Browsing Service. Then do a battery pull. When the device reboots, resend service books from BIS site. Then your media player and browser will both work assuming you followed the steps properly. It's a pain but it works.

    NOTE: when you delete the service book Provisioning it will still show but no worries.
    the problem I think i'm having is that I don't have a service book for Blackberry Internet Browsing Service. Can someone tell me the exact title for this book?
    Last edited by mhop02; 07-30-2009 at 09:57 PM.

  8. #24
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by mhop02 View Post
    the problem I think i'm having is that I don't have a service book for Blackberry Internet Browsing Service. Can someone tell me the exact title for this book?
    That is the exact title. You may have missed a step from the original tutorial because that service book is there every time. Maybe double check your list of service books. There are so many I always have to look very carefully to spot that one.

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.