Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 26

  1. #17
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Wirelessly posted

    I found a different method this morning of getting the browser back without using crackutil. I'll post the url when I get home. My phone is an AT&T 9000.



  2. #18
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by tavella81 View Post
    Wirelessly posted

    I found a different method this morning of getting the browser back without using crackutil. I'll post the url when I get home. My phone is an AT&T 9000.
    Great to hear tavella and thanks for sharing :banana:

  3. #19
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Wirelessly posted

    Browser Fix

    The instructions worked for me and I didn't have a problem. Much easier than removing the net_rim_browser_daemon file, reboot phone, service book reload, etc....

    You will have to use the DM to remove the provisioning service book.

    You will even see Blackberry Maps until you turn the radio back on.
    Last edited by Bryan; 06-19-2009 at 11:52 AM. Reason: Fixed link



  4. #20
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    WOW thanks for sharing this info...

  5. #21
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by tavella81 View Post
    Wirelessly posted

    Browser Fix

    The instructions worked for me and I didn't have a problem. Much easier than removing the net_rim_browser_daemon file, reboot phone, service book reload, etc....

    You will have to use the DM to remove the provisioning service book.

    You will even see Blackberry Maps until you turn the radio back on.
    I tried this and it did not work for me. The browser DID appear, but the browser identification was greyed out and had a little padlock symbol on it.



  6. #22
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Quote Originally Posted by Morganizer View Post
    I tried this and it did not work for me. The browser DID appear, but the browser identification was greyed out and had a little padlock symbol on it.
    I'm not sure what to say. I did not have a problem this morning when I followed the steps. When I went to select the browser type, I had the Internet Browser and Hotspot Browser available. MEdia Net did not appear. The phone defaulted the Internet Browser so I just backed out of the Browser settings and back to the Advanced Option menu.

    I did notice there were more than four records in the service book download. I noticed under the Setup Folder from the Home menu, there is a email setup client labled in Spanish. Guess I'm stuck with that but I can hide it.

    Are you sure you followed each of the steps prior to selecting the browser options? I had to manually open DM, go in to Backup, select Advanced, select Service Books under the Device Databases, and then click clear. After that I loaded the service books from the file I downloaded.

    I hope this helps.

  7. #23
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Thanks for the feedback. I found a tutorial using crackutil and it worked like a charm. I'm sure I missed something but I'm all good now! I appreciate your willingness to help

  8. #24
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Wirelessly posted

    Glad it worked. I was happy to find this alternative since the rebooting that took place after every step got annoying. I forgot to mention I unlocked and debranded my AT&T 9000 and this could also be a key to the solution I posted earlier.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •