Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 35

  1. #25
    Join Date
    Aug 2009
    Location
    SoCal
    Device
    Bold 9000
    OS
    5.0.0.509
    Posts
    57
    Got it installed last night just before I went to sleep. Here are my findings so far:

    1 BAD thing - tried to make a call and it kept failing, will see what happens later today when I receive calls.

    Wifi now works
    'a' now locks the keyboard
    I have a little more memory - was at 27 when I rebooted last night around 9pm and now at 21.8 10 hours later

    Will post more later on.



  2. #26
    Join Date
    Jun 2009
    Location
    indonesia
    Device
    9000 and 9550
    OS
    MY Newest Hybrids
    Posts
    244
    Quote Originally Posted by 4tay View Post
    All previous errors from V2a have been fixed. The memory and battery performance are great. Overall, fast build.
    Posted via mobile device
    Thanks bro, I hope ur enjoying
    Posted via mobile device

  3. #27
    Join Date
    Jun 2009
    Location
    indonesia
    Device
    9000 and 9550
    OS
    MY Newest Hybrids
    Posts
    244
    Quote Originally Posted by pink2 View Post
    Got it installed last night just before I went to sleep. Here are my findings so far:

    1 BAD thing - tried to make a call and it kept failing, will see what happens later today when I receive calls.

    Wifi now works
    'a' now locks the keyboard
    I have a little more memory - was at 27 when I rebooted last night around 9pm and now at 21.8 10 hours later

    Will post more later on.
    Thanks bro for feedback
    Posted via mobile device



  4. #28
    Join Date
    Aug 2009
    Location
    SoCal
    Device
    Bold 9000
    OS
    5.0.0.509
    Posts
    57
    Some more comments:

    I received a few calls since I last posted and they were fine.

    I am at 16 hours uptime and memory is down to 13.67, battery at 67%

    Am able to use menu key when on a contact in the phone log now.

  5. #29
    Join Date
    Jun 2009
    Location
    indonesia
    Device
    9000 and 9550
    OS
    MY Newest Hybrids
    Posts
    244

    Thumbs up

    Quote Originally Posted by pink2 View Post
    Some more comments:

    I received a few calls since I last posted and they were fine.

    I am at 16 hours uptime and memory is down to 13.67, battery at 67%

    Am able to use menu key when on a contact in the phone log now.
    thanks man, u are quality tester... thanks a lot



  6. #30
    Join Date
    Nov 2009
    Location
    Jakarta, Indonesia
    PIN
    256f68a* (ask =p)
    Device
    Cars, Medicine Tennis, Basketball, Billiards Comics, Mystery novels Mr.bean (shqip), The Bodyguard f
    Posts
    159
    okay...

    after 24 hrs...

    Memory seems to be lower than before (19 ish) but it's more stable... which is satisfying...
    Battery quality seems good (not bad for sure)
    My problem is with the connection, seems laggy... Don't know if it's the provider...

  7. #31
    Join Date
    Sep 2009
    Device
    BOLD 9000
    OS
    Willyboy v4 Hybrid .610
    Posts
    14
    bro thanks i love the new hybrid everything works great fast start up fast broswer im happy with this hybrid hope to see some more of ur hybrids for bold in the future

    now im up to 24hrs of use memory is nice form 43.4mb to 41.7 dont need app cuz i dont use them only have install memo pad bbm msn facebook mini opera beta 2 garmin gps brick breaker and bejeweled as for the battery nice form 12.30pm to 5am 55% no lag everything is just great

  8. #32
    Join Date
    Sep 2009
    Device
    BOLD 9000
    OS
    Willyboy v4 Hybrid .610
    Posts
    14
    Quote Originally Posted by pink2 View Post
    Got it installed last night just before I went to sleep. Here are my findings so far:

    1 BAD thing - tried to make a call and it kept failing, will see what happens later today when I receive calls.

    Wifi now works
    'a' now locks the keyboard
    I have a little more memory - was at 27 when I rebooted last night around 9pm and now at 21.8 10 hours later

    Will post more later on.
    '

    hey did u do a fresh install using bbsak
    cuz i never had any problems when it frist boot it up it was on 40mb then i reboot bb 3 time and it when up to 51mb then i install my on divice back up went down to 48 afther i install everythiong it stayed on 44.3mb

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •