Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 90

  1. #49
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Anybody have a link for the East Asian version of this OS...?



  2. #50
    Join Date
    Feb 2010
    Posts
    5
    I have problem with voice calls on 461 and 411. Voice on the other side kept cutting in and out. Back when I was on 411 it had the same problem, went back to 4.0 and problem went away. Now I have 461 and I have the same voice issue again. Provider is Rogers wireless.

  3. #51
    Join Date
    May 2009
    Location
    North Jersey
    Device
    OG Bold & 9700
    OS
    latest (shrunken)
    Posts
    144
    I removed the medialoader backgrounds cod. There is no other backgrounds or wallpaper cod but the sample pics are still there. Is there a hidden file or folder i need to look for?



  4. #52
    Join Date
    Aug 2009
    Location
    Southern California
    PIN
    2098BB23
    Device
    9000
    OS
    Willlboy v4.1
    Posts
    29

    QuickPull OS 5.0 Beta

    I have been running .464 for a few days now in my 9000 - no problems IF you run 5.0 versions themes (4.X themes may or may not function properly, and I have found can cause some weird non-theme problems . . )

    One application compatibility issue that seems prevalent for people using .464 is with QuickPull - does not work, and locks up the device forcing a battery pull.

    Steelthorn software has beta versions (both the FREE as well as paid QuickPull Pro apps) for OS 5.0 - I have installed it and so far it is working fine (at least with manually initiated reboots - have not yet seen the results with a memory monitored auto reboot)>

    Here is a link to the Steelthorn web page for the betas - the page contains tinyurls for the free and paid version betas, as well as install instructions.

    How to use QuickPull on OS 5.0 - Steelthorn Software - FAQ

  5. #53
    Join Date
    Aug 2009
    Location
    Southern California
    PIN
    2098BB23
    Device
    9000
    OS
    Willlboy v4.1
    Posts
    29

    .464 on AT&T

    Quote Originally Posted by aldahik View Post
    have anyone try this uppgrade in an att bold
    Yes - I have been running it on an AT&T 900o for about 4 days now - no problems so far (haven't seen the WiFi issue - I don't use WiFi)

    Only problem I had was with QuickPull - but Steelthorn has a fix (see my previous post)



  6. #54
    Join Date
    Jul 2009
    Location
    Mississauga
    PIN
    ?
    Device
    Bold 9000
    OS
    5.0.0.464
    Posts
    9
    Quote Originally Posted by mklo View Post
    I have problem with voice calls on 461 and 411. Voice on the other side kept cutting in and out. Back when I was on 411 it had the same problem, went back to 4.0 and problem went away. Now I have 461 and I have the same voice issue again. Provider is Rogers wireless.
    Just loading now and will look (listen) for that - I am on Rogers - west GTA - and have occasionally had bubbled audio on 411. Hadn't yet figured outr what it was... I will post back here if I get the same choppy voice thing.

    My trackball stopped going to the right - just did a warranty swap and it's nice to have what looks like an almost new phone after 11 months of rough use... :haha: No scratches on screen, but some scratches on edges - well used look...

    Anyway, looking forward to 464. Give me a few days to check it all out...

  7. #55
    Join Date
    Feb 2010
    Device
    bold 9000
    OS
    5.0..464
    Posts
    1

    iinstalled 5.0.0.464

    well just installed the new 5.0.0.464 and never had any issues except the battery does seem to go alittle faster I'm on the rogers network and the phone is unlocked, the browser does seem to be alittle faster but I am getting more white pages, like nothing loads on it, this is my first post and had the blackberry for about 3 days, I do like the new look especially the alarm and stuff.thx

  8. #56
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    I upgraded from .411 by installing .464 over it. I had about 25mb free after reboot. I decided to wipe the phone today with javaloader and on bootup, I almost fell over when I saw 43mb free! I installed quite a few apps (Pandora, Slacker, TweetGenius, BeeJive, BerryWeather, BerryPopup, Quickpull, Appworld, Mobihand store, LateDude, and a few others) and I STILL have 31mb free after using the phone since 9am. This is a great build. The browser is MUCH faster and the phone overall is more responsive. Things are looking up.

    WiFi works great too. I have a WRT610N wireless router (dual band wireless-N) using WPA2-Personal. Connected without a problem. If it says you have push button config, just select Cancel and it will let you key in your passphrase without any problems.
    Last edited by tavella81; 02-03-2010 at 07:14 PM.

Page 7 of 12 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •