Need help installing OS
Results 1 to 12 of 12

Thread: Need help installing OS

  1. #1
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times

    Need help installing OS

    OK, I'm trying to upgrade to the Bell 5.0.0.411. I've got a Bold 9000 from ATT. I've used DM to back up OS, used BBSAK to back up 3rd party apps, then wiped my phone using BBSAK also. I checked and the back up file has the cod files in it, so no problems there.

    I found and clicked on the app loader and the install wizard popped up, but there aren't any programs listed in the box for the device application selection. Also don't have the pin number at the top of the box.

    I tried to browse and select the update, but no luck there either.

    Any ideas what I'm doing wrong?
    Last edited by acecommander; 01-22-2010 at 08:32 AM. Reason: added instant email notification


    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin


  2. #2
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    Quote Originally Posted by acecommander View Post
    OK, I'm trying to upgrade to the Bell 5.0.0.411. I've got a Bold 9000 from ATT. I've used DM to back up OS, used BBSAK to back up 3rd party apps, then wiped my phone using BBSAK also. I checked and the back up file has the cod files in it, so no problems there.

    I found and clicked on the app loader and the install wizard popped up, but there aren't any programs listed in the box for the device application selection. Also don't have the pin number at the top of the box.

    I tried to browse and select the update, but no luck there either.

    Any ideas what I'm doing wrong?
    Have you deleted vendor file ? If not please do. Then if you are on windows vista i would type in vendor in the start menu search and see if there is still a vendor file listed and delete it also. Then reboot pc and try again.

  3. #3
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    Yes, I deleted the vender file. I'm running Windows XP on my computer. I didn't reboot the computer after deleting the file but will do so and re try the install wizard to see if that solves the problem.
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

  4. #4
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    Also, I noticed I posted in the wrong thread. Sorry...can you move it to the correct one?
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

  5. #5
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    Double checked to make sure vender file was deleted and then rebooted computer.

    Tried app loader again, but still get no files or pin # when at device select screen.
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

  6. #6
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    I guess you are logged in as admin?
    The install of the OS on your PC was successful?
    You are using the latest DM version?

    Just to analyse the situation in more detail...


  7. #7
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    Yes to all 3 questions.
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

  8. #8
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    Quote Originally Posted by acecommander View Post
    Double checked to make sure vender file was deleted and then rebooted computer.

    Tried app loader again, but still get no files or pin # when at device select screen.
    The next thing i would try is delete and redownload desktop manager. That should get the computer to see phone again.

  9. #9
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    Now I'm really confused. I'm using the app loader wizard in the new OS file to try to dl to my phone, not DM. I checked and have the current DM also-5.0.1
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

  10. #10
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    and the PC is not recognizing the phone/pin?


  11. #11
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    I went back and checked my applications on my computer and didn't see the 5.0 update there, so I went to my download file, clicked on the update, ran it, and then rechecked application. It was there so I went into the file, deleted the vender file, and used the app loader to attempt the loading again.

    It recognized my phone and I just finished downloading and completing the set up wizard on the phone. All I have left to do is resend my service books and then reload my 3rd party apps.

    Thanks for all your help.

    I'm not quite finished, so I may have other problems. Hope not. Will let you know.
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

  12. #12
    acecommander's Avatar
    acecommander is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    PIN
    210E9FE8
    Device
    9000-Bold
    OS
    4.6.0.297
    Posts
    20
    Liked
    0 times
    Registared Service Books and loaded 3rd party apps. Everything seems to be working fine now.

    Now my next major problem is finding a couple great themes for 5.0
    Big Old Dog

    "Just because I'm paranoid does not mean someone isn't stalking me."
    :bigeyes: -George Carlin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •