Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

  1. #9
    Join Date
    Jul 2009
    Location
    Wales...
    PIN
    PM Me and you shall Have....
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    54
    Can someone help me out on how to go about undertaking the browser fix?



  2. #10
    Join Date
    Aug 2009
    Location
    SoCal
    Device
    Bold 9000
    OS
    5.0.0.509
    Posts
    57
    I haven't had any problems with this one so far - it's been just over 24 hrs since install. My memory is much better, staying in the mid to high 30s instead of starting at high 20s and dropping to below 10. Phone seems to be much better, I don't have as many call fails - I can only think of 1 actually. and the call quality seems just a little better. No improvement to the media thumbnails load time.

  3. #11
    Join Date
    Apr 2009
    Location
    Ohio
    PIN
    216151DB
    Device
    9700
    OS
    5.1.0.X
    Posts
    30

    AT&T Bold 9000 - Official 4.6.0.304

    BlackBerry Handheld Software v4.6.0.519 (Multilanguage)

    Package Version: 4.6.0.519
    Consisting of:

    * Applications: 4.6.0.304
    * Software Platform: 4.0.0.247
    * File name: 9000M_PBr4.6.0_rel519_PL4.0.0.247_A4.6.0.304_AT_am p_T.exe
    * File size: 96.79MB


    http://www.att.com/bbdownloads



  4. #12
    Join Date
    Nov 2009
    Device
    Bold 9000
    Posts
    1
    By far probably the least QA version I have gotten in a while. After three re-installs it somewhat works. ghost indicators for e-mail, main blackberry screen shows a new message open e-mail and there is none.. all but WAP browser worked the first time I installed it. No internet access on any other application. All third party applications went to a archived status, even though opptions-->advanced-->applications showed they were still installed. had to delete them and re-installed. total of 4 times the device had to be wiped including the private and third party data. although, I will say that the cursor clock, wait while I process indicator doesn't show up as often..
    Any one able to get a copy of the release notes, I would be interested in seeing what is fixed in this release.

  5. #13
    Join Date
    Jun 2009
    Location
    Toronto/Miami
    Device
    9000
    OS
    5.0.0.592
    Posts
    10
    The OS seems to be the slowest official OS I've ever used! I always have the clock popping up for nothing, just on the home screen and clock pops up, not sure what it's doing. Also, I seem to be on EDGE a lot with this OS. Is AT&T trying to unload the strain on 3G by forcing bold customers onto edge to leave room for the people buying the bold 9700?
    Posted via mobile device



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •