Page 3 of 15 FirstFirst 1234513 ... LastLast
Results 17 to 24 of 114

  1. #17
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205

    Arrow

    Quote Originally Posted by doodie1231 View Post
    it keeps looping at the boot screen!!!!!!!!!!!

    Ok, calm down lol :Eyecrazy: there are a lot of user errors that can cause this and also you must make sure to do a FULL WIPE with BBSAK before you load this... Please follow the proper steps to install this OS and you should be fine:

    http://www.blackberryos.com/forums/b...tml#post108532

    http://www.blackberryos.com/forums/b...step-step.html

    http://www.blackberryos.com/forums/b...es-videos.html
    Last edited by BBphreak; 11-11-2009 at 04:31 PM.



  2. #18
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    so what are the differences/improvements against .314??

  3. #19
    spiderhider's Avatar
    spiderhider is offline BlackBerryOS Enthusiast
    Join Date
    Nov 2009
    Location
    Wales UK
    Device
    9000 / 9700
    OS
    5.0.0.411 / 5.0.0.421
    Posts
    58
    installation complete, handset just loaded up, quickest installation i have been through.

    i think its going to take a few hours to really see the benefits of this over .314 (which was pretty annoying)

    lets just keep fingers crossed that it doesnt reboot ALL THE TIME !

    seems smooth so far...



  4. #20
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700
    OS
    5.0
    Posts
    124
    almost finished loading.....

  5. #21
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700
    OS
    5.0
    Posts
    124
    okay i have had 3 reboots now and have not even got to see my home screen yet



  6. #22
    mindy is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Torch
    OS
    6.0.0.337
    Posts
    201

    hi

    Quote Originally Posted by 36dbldz View Post
    okay i have had 3 reboots now and have not even got to see my home screen yet
    Same here yet to see home screen. Any ideas?Thanks

  7. #23
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700
    OS
    5.0
    Posts
    124
    i just used BB master control program to wipe it and now using the app loader to try again. i didnt do that the 1st time

  8. #24
    neelzz is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Posts
    16

    Smile FULL Review 5.0.0.348

    First of all:
    Install using wipe (I wiped mine with bbsak 1.7)

    Clean install are mostly better

    ----
    Speed: The speed is okay, its not as fast a 314 but its equal to 238 and a bit faster then 190
    As long as we don't see the anoying loading clock its all good!

    ----
    GUi: It has the same flashy gui as 314 (so the improved graphics i like it)

    ----
    TCP WAP: I had alot af trouble with wap disabled on 314 i was not able to run programs over BIS , i needed to
    run them over wap2 (aka tcp) that fixed now

    ---

    Applist that work:
    Appstore 1.04.225
    BBsalert 1.1.12
    bestflash 4.5
    Bolt 1.50
    ControlBBanel 1.00.8
    Documents to Go 1.007.051
    Google Maps 3.0.2
    Google mobile app 3.4.14
    iccool 1.0
    Mango-4_6 1.6
    PDFtoGO 1.003.001
    processviewer 1.03
    Protranslater 1.0
    qsms 0.1
    SmartBcalender 1.01.4
    SPBT TV 1.0.0.777
    speedtest 0.1.86
    Telmpap Navigator 4.57.10
    Vison for youtube 1.0.28
    Berry Weather 1.5.47
    Woomby 2.0
    Zonasnap 1.1.08
    Googlesync
    QUicklaunch (latest works)

    Gmail -- Works again: Finally (did not work for me before) (security error)
    Viigo 3.1.489 - Scrolling works
    Facebook Works
    Hyves Works (dutch hi5/myspace/facebook clone)

    Stormy - V2 theme -> works
    ----
    Sms chat: Included
    Sms indicator icon is now Yellow instead of blue (i guess they changed color because what i had is that i sometimes thought it was a bbping
    even though the icons are a bit different it still could be confusing so the yellow color is a +

    When deleting a chat <-- It does remove the full message now (with the nr ) so not only the content within a sms chat
    Bug fixed

    ----
    Browser: seems to work fast - Tabbed browsing not included


    ----
    Music player: works fast, loads my song fast
    plays normal
    interface: same

    ----
    Video player: loads a bit slower then normal, tested it with the latest indiana jones movie (optimised for blackberry)
    but it said something about SUBS (in dutch: bijschriften) i think they added subtitle support
    Does not work THOUgh!!!

    Anyways scrolling within the movie without getting crashing the BB works good!

    ----
    Videocamera: works good
    Fotocamera: works good

    ----------------
    Errors: Radio uptime, while typing this message got disconnected once (3G lost, gprs only available.)
    should go back in a sec i guess

    I don't know if it was the timing or the app: But when i used zonasnap, it worked perfect only after i saved the pic my blackberry rebooted

    ----------------
    I have a weird music icon: its the default icon (of a window) that apps get when they have no icon,
    I just hid the icon, and moved the one from the Media folder to my home folder

    --------------

    Notes:
    First boot after installation: 3:44 minutes
    Second++ boot 45 sec


    --------------------
    PS: running for 1 hour now: 1 reboot after using zonasnap (i retried it but i did not reboot) so this could have been a co-incidence.
    íf so, then it was a random reboot. I hope this will not happen to often)
    But still running smoothly...

    Looks like a near final (but still i loved the 314 speed)


    Extra:
    (Running on a Unlocked T-mobile bold 9000 ) Unlocked with MFI multiloader (used developers VSM)
    v.5.0.0.348 platform (5.2.0.23)

    By nillo: BBTIPS.nl

    I hope this helps u peeps out there
    Last edited by neelzz; 11-11-2009 at 05:48 PM.

Page 3 of 15 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •