Bold 5.0.0.348 Findings and Fixes - Page 2
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 21 to 40 of 114

Thread: Bold 5.0.0.348 Findings and Fixes

  1. #21
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    okay i have had 3 reboots now and have not even got to see my home screen yet




  2. #22
    mindy is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Torch
    OS
    6.0.0.337
    Posts
    201
    Liked
    1 times

    hi

    Quote Originally Posted by 36dbldz View Post
    okay i have had 3 reboots now and have not even got to see my home screen yet
    Same here yet to see home screen. Any ideas?Thanks

  3. #23
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    i just used BB master control program to wipe it and now using the app loader to try again. i didnt do that the 1st time

  4. #24
    neelzz is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Posts
    16
    Liked
    1 times

    Smile FULL Review 5.0.0.348

    First of all:
    Install using wipe (I wiped mine with bbsak 1.7)

    Clean install are mostly better

    ----
    Speed: The speed is okay, its not as fast a 314 but its equal to 238 and a bit faster then 190
    As long as we don't see the anoying loading clock its all good!

    ----
    GUi: It has the same flashy gui as 314 (so the improved graphics i like it)

    ----
    TCP WAP: I had alot af trouble with wap disabled on 314 i was not able to run programs over BIS , i needed to
    run them over wap2 (aka tcp) that fixed now

    ---

    Applist that work:
    Appstore 1.04.225
    BBsalert 1.1.12
    bestflash 4.5
    Bolt 1.50
    ControlBBanel 1.00.8
    Documents to Go 1.007.051
    Google Maps 3.0.2
    Google mobile app 3.4.14
    iccool 1.0
    Mango-4_6 1.6
    PDFtoGO 1.003.001
    processviewer 1.03
    Protranslater 1.0
    qsms 0.1
    SmartBcalender 1.01.4
    SPBT TV 1.0.0.777
    speedtest 0.1.86
    Telmpap Navigator 4.57.10
    Vison for youtube 1.0.28
    Berry Weather 1.5.47
    Woomby 2.0
    Zonasnap 1.1.08
    Googlesync
    QUicklaunch (latest works)

    Gmail -- Works again: Finally (did not work for me before) (security error)
    Viigo 3.1.489 - Scrolling works
    Facebook Works
    Hyves Works (dutch hi5/myspace/facebook clone)

    Stormy - V2 theme -> works
    ----
    Sms chat: Included
    Sms indicator icon is now Yellow instead of blue (i guess they changed color because what i had is that i sometimes thought it was a bbping
    even though the icons are a bit different it still could be confusing so the yellow color is a +

    When deleting a chat <-- It does remove the full message now (with the nr ) so not only the content within a sms chat
    Bug fixed

    ----
    Browser: seems to work fast - Tabbed browsing not included


    ----
    Music player: works fast, loads my song fast
    plays normal
    interface: same

    ----
    Video player: loads a bit slower then normal, tested it with the latest indiana jones movie (optimised for blackberry)
    but it said something about SUBS (in dutch: bijschriften) i think they added subtitle support
    Does not work THOUgh!!!

    Anyways scrolling within the movie without getting crashing the BB works good!

    ----
    Videocamera: works good
    Fotocamera: works good

    ----------------
    Errors: Radio uptime, while typing this message got disconnected once (3G lost, gprs only available.)
    should go back in a sec i guess

    I don't know if it was the timing or the app: But when i used zonasnap, it worked perfect only after i saved the pic my blackberry rebooted

    ----------------
    I have a weird music icon: its the default icon (of a window) that apps get when they have no icon,
    I just hid the icon, and moved the one from the Media folder to my home folder

    --------------

    Notes:
    First boot after installation: 3:44 minutes
    Second++ boot 45 sec


    --------------------
    PS: running for 1 hour now: 1 reboot after using zonasnap (i retried it but i did not reboot) so this could have been a co-incidence.
    íf so, then it was a random reboot. I hope this will not happen to often)
    But still running smoothly...

    Looks like a near final (but still i loved the 314 speed)


    Extra:
    (Running on a Unlocked T-mobile bold 9000 ) Unlocked with MFI multiloader (used developers VSM)
    v.5.0.0.348 platform (5.2.0.23)

    By nillo: BBTIPS.nl

    I hope this helps u peeps out there
    Last edited by neelzz; 11-11-2009 at 05:48 PM.

  5. #25
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    with a wipe and no apps installed it rebooting continuously. it gets 4/5 of the way and reboots

  6. #26
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    Liked
    0 times
    great job neelzz
    Trust Your Technolust!!
    :hail: -- :hail:http://berryreview.com -- :hail:http://crackberry.com

  7. #27
    neelzz is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Posts
    16
    Liked
    1 times
    hmmms weird, i had a wipe and no apps installed on it runs like a charm...

    Beforehand i cloned my blackberry <-- to copy it to another one.
    I moved the cloned folder that contained all my apps..
    Its identical to ur pin.... Then when reinstalling my os. i added the mypinxx.alx file as extra software, so all my software was reinstalled when reloading my software. (after installing put restored my .ipd file that contained my application rights, Theme settings ( so i did not have to sort all icons again) and my contacts.

    and voila. instant total restore:P:P

    --- I love it 348!
    Last edited by neelzz; 11-11-2009 at 06:02 PM.

  8. #28
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    Liked
    0 times
    most people report doing a wiping and then loading the OS they had no issues
    Trust Your Technolust!!
    :hail: -- :hail:http://berryreview.com -- :hail:http://crackberry.com

  9. #29
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    wiped and loading again. we will see

  10. #30
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    with no apps it took about a min to boot,but i cant even get to home screen now

  11. #31
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    then get a white screen that says bb handheld

  12. #32
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205
    Liked
    0 times
    Quote Originally Posted by ghostshell View Post
    so what are the differences/improvements against .314??
    .314 was garbage.....just install it I'm willing to bet its a lot better than .314

  13. #33
    soldier is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    9000
    OS
    5.238
    Posts
    2
    Liked
    0 times
    Reboots are caused by the at&t network

  14. #34
    ghostshell's Avatar
    ghostshell is offline BlackBerryOS Friend
    Join Date
    Nov 2009
    Location
    Not Idea
    PIN
    IN MY A$_
    Device
    8310->9530->9000
    OS
    5.0.0.XXX
    Posts
    35
    Liked
    0 times
    Quote Originally Posted by 36dbldz View Post
    then get a white screen that says bb handheld
    do you use Shring-an-OS, Blackberry Master Control Program and Crackmem?

    Use all three starting with Shrink-an-OS, CrackMem, then BB MCP to take out the extra crap in the OS, i used it with .314 and started at 80mb and got it down to 40mb, maybe a COD is casuing your issues, also try wiping and installing 238 then install .348.
    Trust Your Technolust!!
    :hail: -- :hail:http://berryreview.com -- :hail:http://crackberry.com

  15. #35
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    my DM says that this OS is only active for BB service subscribers are entitled to install this BB device software upgrade

  16. #36
    SleepySoStoney is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Bold 9000
    OS
    4.6.0.244
    Posts
    2
    Liked
    0 times
    how is it caused by At&t network? I removed sim card and still got constant boot cycle

  17. #37
    kewlaruba is offline BlackBerryOS Enthusiast Follow kewlaruba On Twitter
    Join Date
    Jul 2009
    Location
    Oranjestad, Aruba
    PIN
    Just Ask
    Device
    Torch 9800
    OS
    6.0.0.570
    Posts
    87
    Liked
    7 times
    A near perfect OS 5 for me, have no issues of loading this OS better than .314

  18. #38
    neelzz is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Posts
    16
    Liked
    1 times

    Fix?

    @36dbldz

    (u installed it right? 5.0.0.348 ) reinstall it (don't forget to delete vendor.xml in the program files/common files/research in motion/appworld foldor), without ur simcard in your phone. i think its because of ur provider)


    download bbsak 1.7 or whatever 1.3 is also cool. wipe ur phone
    then reinstall it without simcard. and memory card.

    (format your memorycard in your computer)
    and insert it blank in your blackberry after the installation


    If it still don't work KILL ATT (A)
    Cus i read that alot of ATT users have problems with it..

    i would say its the ATT VSM <-> But some say its the service book.
    Well i cannot test it cus i don't have a ATT Phone/VSM nor servicebook. so if this does not work and u have ATT.
    It could be a no Go!

    Let me know if this works. later!


    Do the first boot without the simcard.. and memorycard
    Do the second boot with simcard -> after the installation is completed.
    Reinstert your memory card

    And do 3 battery pulls

    Think it should work then
    Last edited by neelzz; 11-11-2009 at 06:23 PM.

  19. #39
    SleepySoStoney is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Bold 9000
    OS
    4.6.0.244
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by neelzz View Post
    @36dbldz

    (u installed it right? 5.0.0.348 ) reinstall it (don't forget to delete vendor.xml in the program files/common files/research in motion/appworld foldor), without ur simcard in your phone. i think its because of ur provider)


    download bbsak 1.7 or whatever 1.3 is also cool. wipe ur phone
    then reinstall it without simcard. and memory card.

    (format your memorycard in your computer)
    and insert it blank in your blackberry after the installation


    Do the first boot without the simcard.. and memorycard
    Do the second boot with simcard -> after the installation is completed.
    Reinstert your memory card

    And do 3 battery pulls

    Think it should work then
    dont forget to click your heels together 3 imes while touching your nose with your pinky!

  20. #40
    36dbldz's Avatar
    36dbldz is offline BlackBerryOS Inspired Follow 36dbldz On Twitter
    Join Date
    Aug 2009
    Location
    The Sunshine State
    Device
    9000/9530/9700 Unlocked on ATT
    OS
    5.0
    Posts
    123
    Liked
    8 times
    i have BBsak but couldnt use it because of the cycling. now i am trying to get 314 on now but its trippin. yes vendor file is deleted, shit is wiped 507 error

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •