Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 59

  1. #33
    Join Date
    Oct 2009
    PIN
    211A70BD
    Device
    Curve 8900
    OS
    5.0.0.238
    Posts
    7
    Quote Originally Posted by sunkast View Post
    Not sure what to tell you....
    I figured out a fix for it.

    1. So first off completely uninstall Viigo.
    2. Once you have uninstalled it do a battery pull.
    3. Once your device has booted back up go to Download | Viigo and download it OTA.


    For some reason when Viigo is installed from the appworld it doesn't work. As to the reason it is a mystery to me.



  2. #34
    Join Date
    Jul 2009
    Location
    Easthampton, MA
    PIN
    24B48927
    Device
    8900
    OS
    5.0.0.314
    Posts
    11
    Hey Guys.. I'm having a few problems with my 8900 on 5.0.0.314. First off, I can setup contact sync for my google apps account online on the T-Mobile BIS Site, but I don't have the e-mail settings folder or icon on my blackberry that you need to click on for the security activation.

    Second, since I've upgraded the OS, I am now not receiving all of my emails from my Google Apps account. There are no filters setup on BIS but for some reason it seems like my berry is not downloading emails that it thinks are spam? It is getting all emails from my contacts but automated replies are not coming though from my online inbox.

    Anyone have any idea what is going on here? Thanks.

  3. #35
    sunkast Guest
    Have you resent your service books and a battery pull?



  4. #36
    Join Date
    Jul 2009
    Location
    Easthampton, MA
    PIN
    24B48927
    Device
    8900
    OS
    5.0.0.314
    Posts
    11
    Quote Originally Posted by sunkast View Post
    Have you resent your service books and a battery pull?
    Yes, done a few of both

  5. #37
    Join Date
    Oct 2009
    Device
    Blackberry Curve 8900
    OS
    5.0.0.348
    Posts
    50
    Quote Originally Posted by jcoolw View Post
    I can't send out text messages. anyone else having this problem?
    On t-mobiel Im having the same problem I get it to work after but then it happens again after a reboot using the desktop software after it reboots my device it screws it up.

    But normal reboots after I get it working again is fine.

    RIM better have fixed this in the next release -.- very anoying..


    and I cant use Visual Voicemail yet also

    Contact Sync works fine when doing a clean install. After the install first reboot removes the contact Sync but it worked Why would t-mobile remove it from my BB? they suck! -.-



    Also same problem dont have the normal email settings Icon only Internet Email Settings Icon

    T-Mobile = Not Up To DATE! -.-

    T-Mobile Users:
    No Contact Sync (Works only on fresh install and do not reboot)
    No Google Contact Sync (Icon Does Not Appear)
    No Visual Voice Mail (They Dont Have it)

    Text Messages Stop working after reboot from desktop manager

    Cant Install .jad files from explore in the device (get server denied error)

    Cant Use Virgo (gay)

    Fav Icons pop up dont have a fav 5 setup on my account

    Network Delay in Connection Manager

    No MSN Messenger Sounds Only Old version (noooooooooooo FAIL!)

    Ill keep this thread updated on more stuff I find ( Fist I have to fix stupid SMS System or Im going back to 4.7 :@
    Last edited by death1246; 10-27-2009 at 02:46 PM.



  6. #38
    sunkast Guest
    Quote Originally Posted by timd28 View Post
    Yes, done a few of both
    Try deleting your email account from BIS, resending service books, battery pull. Then add the email account back to BIS, etc.

  7. #39
    Join Date
    Oct 2009
    Device
    Blackberry Curve 8900
    OS
    5.0.0.348
    Posts
    50
    Quote Originally Posted by sunkast View Post
    Try deleting your email account from BIS, resending service books, battery pull. Then add the email account back to BIS, etc.
    No matter How many times he tries or does this it will not work.

    T-Mobile is Updating there sit they have been for the past week. (Guessing its for the Bold Release)

    The Icon will not appear until T-Mobile Adds it to the Registration fo the BlackBerry Software. Probably when they release version 5.0 OS for the Curve 8900 and when the release the Bold.



    Im currently reading a book on development of BB Software.

    Ive only known how to do Linux OS type of software such as android and Hero OS

    I will learn to build a Fix for the stupid SMS Not working at all :@ getting me angry so I will see what I do :\
    Last edited by death1246; 10-27-2009 at 03:42 PM.

  8. #40
    Join Date
    Jul 2009
    Location
    Miami
    Device
    Bold
    OS
    5.0.0.1079
    Carrier
    Simple
    Posts
    5
    Well about 'findings'.......................so far this OS is been rock solid, not one single problem whatsoever, if anything it fixed a couple of bugs from the 238 like for instance the sms issue and voice dialing as well., that been said some app's that I don't use nor care for in my phone are: MSMssgr, My Space, My Faves or even Voicemail so I wouldn't be able to comment on those but everything else and I mean everything else is been running very smooth including Facebook, App World & BBM5 and faster Wi-Fi/UMA, Edge, Browser and Reboots too.... for me this one is a keeper. Good Luck

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •