OS 5.0.0.314 8900 Finding and Fixes - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59

Thread: OS 5.0.0.314 8900 Finding and Fixes

  1. #21
    jcoolw's Avatar
    jcoolw is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Albuquerque
    PIN
    in my front pocket
    Device
    8900
    OS
    bbc hybrid
    Posts
    101
    Liked
    0 times
    that didn't fix it. any other ideas? going back to 238 for now.




  2. #22
    alfonz is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Toronto, Canada
    Device
    9550(work) / 9700(personal)
    OS
    5.0.hybrid / 6.0.0.134
    Posts
    24
    Liked
    0 times
    Quote Originally Posted by alfonz View Post
    :bigeyes: ohh that really annoyed me. Did they also fix the issue with the folder. After opening the new message the new message indicator still stays on the folder?

    how about voice dialing via bluetooth?
    first portion with the delayed folder icon was fixed

  3. #23
    wobly is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Colorado Springs, CO
    Device
    8900
    OS
    5.0.something.something
    Posts
    61
    Liked
    1 times
    Anybody else notice that neither Opera mini 4.2 or 5 work on this version?

    Also, the wallpaper for my theme doesn't seem to "stick". I know the theme wasn't written for 5.0, but on .238, it worked great. If I change the theme, then change it back, I can get the theme to work. Rebooting brings the problem back.

    Everything else seems to work better than .238, though. Viigo even works correctly now!!
    Last edited by wobly; 10-23-2009 at 11:59 PM.

  4. #24
    Logicknot is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    PIN
    211A70BD
    Device
    Curve 8900
    OS
    5.0.0.238
    Posts
    7
    Liked
    0 times
    So After installing first thing i noticed that the device had an agreement for me to agree to before it would even go to the setup wizard

    First thing that I have come accross is my desktop manager doesn't recogize that my device is connected even though if I right click on the item in the system try it shows it registered.

    Also my device seems to be running hotter than it did running .238

    Lastly bbm 5.0 no longer keeps telling me thier is a new message for sms conversations even though I have already read them.

    other than that Viigo still doesn't work.

  5. #25
    alfonz is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Toronto, Canada
    Device
    9550(work) / 9700(personal)
    OS
    5.0.hybrid / 6.0.0.134
    Posts
    24
    Liked
    0 times
    Quote Originally Posted by wobly View Post
    Everything else seems to work better than .238, though. Viigo even works correctly now!!
    Quote Originally Posted by Logicknot
    other than that Viigo still doesn't work.
    well these are two completely opposite statements.

    Logicknot did you do a clean install?

  6. #26
    wobly is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Colorado Springs, CO
    Device
    8900
    OS
    5.0.something.something
    Posts
    61
    Liked
    1 times
    Quote Originally Posted by alfonz View Post
    well these are two completely opposite statements.

    Logicknot did you do a clean install?
    From my end, I did NOT do a clean install. I figured I would try the easy way first.

    With Viigo on .238, I had to click on "page view" do be able to scroll up and down. With this version, Viigo functions normally again.

    Opera Mini 4.2 or 5, on the other hand, doesn't work. The scroll ball can move on the menu, but can't select.
    Last edited by wobly; 10-24-2009 at 09:30 AM.

  7. #27
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    Liked
    0 times
    hving problems with themes :s but everything else working fine so far, fast....

  8. #28
    Newy's Avatar
    Newy is offline BlackBerryOS Friend Follow Newy On Twitter
    Join Date
    Jul 2009
    Location
    UK
    PIN
    20F8AB94
    Device
    8900 Curve
    OS
    5.0.0.411
    Posts
    38
    Liked
    0 times
    For some reason none of the "Google" series works now...maps,the shearch or sync ....says no data plan....I can get onto the net etc tho still....anyone any ideas.

    Peace....Newy

  9. #29
    Logicknot is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    PIN
    211A70BD
    Device
    Curve 8900
    OS
    5.0.0.238
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by alfonz View Post
    Logicknot did you do a clean install?
    Ya I did a wipe with BBSAK then a clean install.

    The exact issues that I am having with Viigo is, that it just locks up when I try to launch it. But I am able to hold the blackberry key and it allows me to switch to a different application and keep running. If I then go back to Viigo with that method it just loads up a blank white screen but I can still tab back to another application. I downloaded Viigo from the blackberry app world so maybe there is a newer version on the Viigo website.

    Another thing I noticed is that I have some themes on my memory card that are all the files and the .jad files. In .238 i was able to explore the files on my memory card and install from the .jad files. in .314 it get an applications permissions error.

    Also it won't clear the new message icon from my main screen unless I do a battery pull on the device

    .314 has to many problems I am going back to .238
    Last edited by Logicknot; 10-26-2009 at 01:16 PM.

  10. #30
    sunkast Guest
    Quote Originally Posted by Logicknot View Post
    Ya I did a wipe with BBSAK then a clean install.

    The exact issues that I am having with Viigo is, that it just locks up when I try to launch it. But I am able to hold the blackberry key and it allows me to switch to a different application and keep running. If I then go back to Viigo with that method it just loads up a blank white screen but I can still tab back to another application. I downloaded Viigo from the blackberry app world so maybe there is a newer version on the Viigo website.

    Another thing I noticed is that I have some themes on my memory card that are all the files and the .jad files. In .238 i was able to explore the files on my memory card and install from the .jad files. in .314 it get an applications permissions error.

    Also it won't clear the new message icon from my main screen unless I do a battery pull on the device

    .314 has to many problems I am going back to .238
    Have you checked the application permissions for Viigo, BB core and system software, and the browser, making sure they are all set to allow?

  11. #31
    Logicknot is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    PIN
    211A70BD
    Device
    Curve 8900
    OS
    5.0.0.238
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Have you checked the application permissions for Viigo, BB core and system software, and the browser, making sure they are all set to allow?
    So I set the BB core to allow the system software and browesr don't have an edit permissions option. Viigo was already set to allow

    Tried it out and it did the same thing. Did a battery pull then tried again but problem still persists.

  12. #32
    sunkast Guest
    Quote Originally Posted by Logicknot View Post
    So I set the BB core to allow the system software and browesr don't have an edit permissions option. Viigo was already set to allow

    Tried it out and it did the same thing. Did a battery pull then tried again but problem still persists.
    Not sure what to tell you....

  13. #33
    Logicknot is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    PIN
    211A70BD
    Device
    Curve 8900
    OS
    5.0.0.238
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Not sure what to tell you....
    I figured out a fix for it.

    1. So first off completely uninstall Viigo.
    2. Once you have uninstalled it do a battery pull.
    3. Once your device has booted back up go to Download | Viigo and download it OTA.


    For some reason when Viigo is installed from the appworld it doesn't work. As to the reason it is a mystery to me.

  14. #34
    timd28's Avatar
    timd28 is offline BlackBerryOS Friend Follow timd28 On Twitter
    Join Date
    Jul 2009
    Location
    Easthampton, MA
    PIN
    24B48927
    Device
    8900
    OS
    5.0.0.314
    Posts
    11
    Liked
    0 times
    Hey Guys.. I'm having a few problems with my 8900 on 5.0.0.314. First off, I can setup contact sync for my google apps account online on the T-Mobile BIS Site, but I don't have the e-mail settings folder or icon on my blackberry that you need to click on for the security activation.

    Second, since I've upgraded the OS, I am now not receiving all of my emails from my Google Apps account. There are no filters setup on BIS but for some reason it seems like my berry is not downloading emails that it thinks are spam? It is getting all emails from my contacts but automated replies are not coming though from my online inbox.

    Anyone have any idea what is going on here? Thanks.

  15. #35
    sunkast Guest
    Have you resent your service books and a battery pull?

  16. #36
    timd28's Avatar
    timd28 is offline BlackBerryOS Friend Follow timd28 On Twitter
    Join Date
    Jul 2009
    Location
    Easthampton, MA
    PIN
    24B48927
    Device
    8900
    OS
    5.0.0.314
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Have you resent your service books and a battery pull?
    Yes, done a few of both

  17. #37
    death1246 is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Device
    Blackberry Curve 8900
    OS
    5.0.0.348
    Posts
    50
    Liked
    1 times
    Quote Originally Posted by jcoolw View Post
    I can't send out text messages. anyone else having this problem?
    On t-mobiel Im having the same problem I get it to work after but then it happens again after a reboot using the desktop software after it reboots my device it screws it up.

    But normal reboots after I get it working again is fine.

    RIM better have fixed this in the next release -.- very anoying..


    and I cant use Visual Voicemail yet also

    Contact Sync works fine when doing a clean install. After the install first reboot removes the contact Sync but it worked Why would t-mobile remove it from my BB? they suck! -.-



    Also same problem dont have the normal email settings Icon only Internet Email Settings Icon

    T-Mobile = Not Up To DATE! -.-

    T-Mobile Users:
    No Contact Sync (Works only on fresh install and do not reboot)
    No Google Contact Sync (Icon Does Not Appear)
    No Visual Voice Mail (They Dont Have it)

    Text Messages Stop working after reboot from desktop manager

    Cant Install .jad files from explore in the device (get server denied error)

    Cant Use Virgo (gay)

    Fav Icons pop up dont have a fav 5 setup on my account

    Network Delay in Connection Manager

    No MSN Messenger Sounds Only Old version (noooooooooooo FAIL!)

    Ill keep this thread updated on more stuff I find ( Fist I have to fix stupid SMS System or Im going back to 4.7 :@
    Last edited by death1246; 10-27-2009 at 03:46 PM.

  18. #38
    sunkast Guest
    Quote Originally Posted by timd28 View Post
    Yes, done a few of both
    Try deleting your email account from BIS, resending service books, battery pull. Then add the email account back to BIS, etc.

  19. #39
    death1246 is offline BlackBerryOS Enthusiast
    Join Date
    Oct 2009
    Device
    Blackberry Curve 8900
    OS
    5.0.0.348
    Posts
    50
    Liked
    1 times
    Quote Originally Posted by sunkast View Post
    Try deleting your email account from BIS, resending service books, battery pull. Then add the email account back to BIS, etc.
    No matter How many times he tries or does this it will not work.

    T-Mobile is Updating there sit they have been for the past week. (Guessing its for the Bold Release)

    The Icon will not appear until T-Mobile Adds it to the Registration fo the BlackBerry Software. Probably when they release version 5.0 OS for the Curve 8900 and when the release the Bold.



    Im currently reading a book on development of BB Software.

    Ive only known how to do Linux OS type of software such as android and Hero OS

    I will learn to build a Fix for the stupid SMS Not working at all :@ getting me angry so I will see what I do :\
    Last edited by death1246; 10-27-2009 at 04:42 PM.

  20. #40
    rayporsche is offline BlackBerryOS Noobie Follow rayporsche On Twitter
    Join Date
    Jul 2009
    Location
    Miami
    Device
    Bold
    OS
    5.0.0.1079
    Carrier
    Simple
    Posts
    5
    Liked
    0 times
    Well about 'findings'.......................so far this OS is been rock solid, not one single problem whatsoever, if anything it fixed a couple of bugs from the 238 like for instance the sms issue and voice dialing as well., that been said some app's that I don't use nor care for in my phone are: MSMssgr, My Space, My Faves or even Voicemail so I wouldn't be able to comment on those but everything else and I mean everything else is been running very smooth including Facebook, App World & BBM5 and faster Wi-Fi/UMA, Edge, Browser and Reboots too.... for me this one is a keeper. Good Luck

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •