Page 3 of 9 FirstFirst 12345 ... LastLast
Results 17 to 24 of 68
  1. #17
    Join Date
    Sep 2009
    Location
    Hoosier State
    PIN
    Pimpin
    Device
    9700 / Retired 8900
    OS
    6.0.0.380
    Posts
    44
    Quote Originally Posted by Trankins24 View Post
    Go to Options > Advanced Options > Host Routing Tables, blackberry menu and select register now to resend your service books. That should do the trick.

    Ok i will try that thanks for the quick response !!! much appreciated



  2. #18
    Join Date
    Sep 2009
    Location
    Hoosier State
    PIN
    Pimpin
    Device
    9700 / Retired 8900
    OS
    6.0.0.380
    Posts
    44

    Unhappy

    Quote Originally Posted by MarcoPolo View Post
    Ok i will try that thanks for the quick response !!! much appreciated

    Still showing the same thing hotspot/my download ... Wonder if i need to contact my service provider to reset my blackberry service ??

  3. #19
    Join Date
    Sep 2009
    Location
    Hoosier State
    PIN
    Pimpin
    Device
    9700 / Retired 8900
    OS
    6.0.0.380
    Posts
    44

    Angry browser issues

    Arrrrghhh i want my browser !!! LoL :irked: Still only showing 2 options in the select browser tab



  4. #20
    Join Date
    Sep 2009
    Posts
    6
    could someone post a new link its not working or send me one

  5. #21
    Join Date
    Jul 2009
    Location
    Cincinnati/Northern Kentucky
    PIN
    24afc053
    Device
    8900
    OS
    5.0.0.238
    Posts
    20
    Quote Originally Posted by MarcoPolo View Post
    Arrrrghhh i want my browser !!! LoL :irked: Still only showing 2 options in the select browser tab
    This worked today on my Curve 8900... Follow it step for step... tip:service books you need is at the bottom of the first post...

    AT&T Media/Browser Fix for OS 5.0.0.130 - BlackBerry Forums at CrackBerry.com



  6. #22
    Join Date
    Sep 2009
    Device
    Curve 8900
    OS
    4.6.250
    Posts
    3

    Voice Dialing doesn't work

    In .190 Voice Dialing didn't work when I was connected to any Bluetooth device. In .238 it doesn't seem to work at all. When I click the icon, it does nothing. Anyone else have this problem?

    Thx,

    Dave

  7. #23
    Join Date
    Jul 2009
    Location
    Cincinnati/Northern Kentucky
    PIN
    24afc053
    Device
    8900
    OS
    5.0.0.238
    Posts
    20
    Quote Originally Posted by Shoftiel37 View Post
    This worked today on my Curve 8900... Follow it step for step... tip:service books you need is at the bottom of the first post...

    AT&T Media/Browser Fix for OS 5.0.0.130 - BlackBerry Forums at CrackBerry.com
    Wrong link, here you go... i used it on a cincinnati bell 8900 today...

    HowTo:Get All Features (Browser, MMS) Working on AT&T w/Unlocked Storm 95xx - BlackBerry Forums at CrackBerry.com

  8. #24
    Join Date
    Sep 2009
    Location
    Hoosier State
    PIN
    Pimpin
    Device
    9700 / Retired 8900
    OS
    6.0.0.380
    Posts
    44
    Quote Originally Posted by Shoftiel37 View Post


    So this works for other carriers than AT&T ?

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.