Page 1 of 6 123 ... LastLast
Results 1 to 8 of 43

  1. #1
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902

    8900 5.0.0.190 findings and fixes

    Post all your findings and fixes here!!
    Last edited by bbcrackman; 08-26-2009 at 12:22 AM.



  2. #2
    Join Date
    Jul 2009
    Location
    New York
    Device
    9700
    OS
    5.0.0.371
    Posts
    16

    hollllla

    Installing now, will let you know what I find

  3. #3
    Join Date
    Jul 2009
    Location
    Batcave
    Device
    Bold and 8900
    OS
    5.0.0.130 and 4.6.1.231
    Posts
    76
    the browser is slow (weird) ubertwitter and sensobi working also Yahoo messenger (facebook is not) and when i loaded the OS through app loader there was an option for loading terms of medical,legal and financial (dont know if it usefull)

    haven't try the threaded sms



  4. #4
    Join Date
    Jul 2009
    Location
    Cincinnati/Northern Kentucky
    PIN
    24afc053
    Device
    8900
    OS
    5.0.0.238
    Posts
    20
    I love it so far but i don't understand why when I use a hybrid with 5.0 for my 8900 I get BB browser but when I use a direct beta 5.0 I have to use WAP browser... Irritated...

  5. #5
    Join Date
    Jul 2009
    Location
    New York
    Device
    9700
    OS
    5.0.0.371
    Posts
    16

    just saw

    new at&t theme with fuller looking buttons and transparent icons + smaller text for clock date... will post more after looking at it in greater detail



  6. #6
    Join Date
    Jul 2009
    Location
    Sparkle City, SC.
    PIN
    askforit
    Device
    8900
    OS
    5.0.0.238
    Posts
    34
    Anybody have any problems with browser not working at all?

  7. #7
    Join Date
    Jul 2009
    Location
    New York
    Device
    9700
    OS
    5.0.0.371
    Posts
    16
    Quote Originally Posted by CannedCorn View Post
    new at&t theme with fuller looking buttons and transparent icons + smaller text for clock date... will post more after looking at it in greater detail
    Ok, so the new AT&T icons are just there on the bottom of the home screen without any border until highlighted.

  8. #8
    Join Date
    Jul 2009
    Location
    Cincinnati/Northern Kentucky
    PIN
    24afc053
    Device
    8900
    OS
    5.0.0.238
    Posts
    20
    Quote Originally Posted by scarinzi View Post
    Anybody have any problems with browser not working at all?
    I have hot spot browser and WAP Browser and that is it...

Page 1 of 6 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •