HOT Leaked: 5.0.0.130 for 8900!!! - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Thread: Leaked: 5.0.0.130 for 8900!!!

  1. #21
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by doubleup View Post
    tried .130 now DM wont let me downgrade back to 4.6. 250. says fatal error during loading.. i really need help on this 1.
    Try wiping your device and then hook up your phone to DM and let it install the last OS directly from T-Mobile's server.




  2. #22
    ausch is offline BlackBerryOS Addict
    Join Date
    May 2009
    Location
    East Of MI
    PIN
    Just Ask
    Device
    9XXX
    OS
    x.x.x.xxx
    Posts
    535
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Try wiping your device and then hook up your phone to DM and let it install the last OS directly from T-Mobile's server.
    I had to do this with .100. Bold wouldn't except anything until I wiped it, and installed the latest AT&T release.

  3. #23
    jayjay7411 is offline BlackBerryOS Friend Follow jayjay7411 On Twitter
    Join Date
    Jul 2009
    Device
    Curve 8330
    OS
    4.5.161
    Posts
    12
    Liked
    0 times
    i was wondering.. i see a hybrid for the 8330 and for the storm but does 8900 not have hybrid i want this .130's tabbed browser but dont wanna lose all my stuff on my phone so thats where yalls amazing hybrids come in just dont see any at all for 8900

  4. #24
    CannedCorn is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    New York
    Device
    9700
    OS
    5.0.0.371
    Posts
    16
    Liked
    0 times
    The only reason I'm asking about stability is because the previous builds were essentially unusable and had major bugs in basic functionality. Bizzaro clock fonts, broken web browser (without tweaking) etc....

    Just checking to see if this is a huge leap from there and it is usable every day. I understand it is a beta, (I'm usually pretty bleeding edge), but the prior 5.0 was garbage.

  5. #25
    Spade is offline BlackBerryOS Enthusiast Follow Spade On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    Liked
    2 times
    .130 is stable but the browser is horrible..... the tabs are nice.. but again links are all messed up on the browsing end...

  6. #26
    Spade is offline BlackBerryOS Enthusiast Follow Spade On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    Liked
    2 times
    only appsi have that work are weatherbug and slacker..

  7. #27
    CannedCorn is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    New York
    Device
    9700
    OS
    5.0.0.371
    Posts
    16
    Liked
    0 times
    Cool thanks for letting me know man.

  8. #28
    Spade is offline BlackBerryOS Enthusiast Follow Spade On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    Liked
    2 times
    also googlemaps works..

  9. #29
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    Wirelessly posted (Bold 9000 )

    I won't say your wrong but most of the time the way the OS works it depends on the way you install it, I have both Bold and 8900 right now, my 8900 is running this OS and I have no probs at all, many of my apps are working, I haven't tweaked the browser nor anything, I'll say it is very stable, and works great for me, I have had no problems at all, tabs browser are working nice.

    When installing this is what I do every time:

    Remove the mem card

    Make a backup

    Go to options, security options, click on the first line (don't remember the name right now), menu key wipe

    Then using JLcmder or bbasak I'll do a wipe to reset to factory, then a full wipe till I get the 507 screen to reload software.

    Then go c: program files/common files/research in motion/applications loader/

    and delete the vendor.xml file, locate loader.exe (small phone icon) and double click on it.

    Wait till the device restart after re loading the OS and make a battery pull, reload all your applications, then restore the back up.



    That's they way I do it. Never had problems.
    Last edited by ealvnv; 07-29-2009 at 07:51 PM.
    BlackBerry by Choice!

  10. #30
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    Wirelessly posted (Bold 9000 )

    double post
    Last edited by ealvnv; 07-29-2009 at 07:52 PM.
    BlackBerry by Choice!

  11. #31
    Spade is offline BlackBerryOS Enthusiast Follow Spade On Twitter
    Join Date
    Jul 2009
    Location
    Brooklyn
    PIN
    21cec6be
    Device
    9700 Bold
    OS
    6.0.0.448
    Posts
    79
    Liked
    2 times
    sounds too complicated(not that it is) and you dont really gain anything out of it by useing jlcmder.......

  12. #32
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by Spade View Post
    sounds too complicated(not that it is) and you dont really gain anything out of it by useing jlcmder.......
    I was of the same opinion until I tried to install a hybrid on my 8900 and could not get it to work until I used jlcmder to wipe the device prior to installing the hybrid. After the wipe everything worked fine. The problem could be related to other issues but albeit being a catch-all solution, jlcmder fixed the issue

    Just my 2cents

  13. #33
    Shexo is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    United Kingdon
    Device
    Curve 8900
    OS
    5.0.0.100
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by stew721 View Post
    In order to get BBM5 to work on this OS version, you must install the OS 5.0 version of BBM5 and not the OS 4.7.1 version that worked previously with OS v5.0.0.100 or the icon won't appear.

    If you've installed BBM5 using the wrong version, it's a rather simple fix...
    1. Remove BBM 5 and downgrade to BBM 4.7 using DM.
    2. Reboot the device.
    3. Install BBM5 for OS 5.0 OTA from here.
    4. Reboot the device.
    Does anyone have a mirror of the link above, I can't get to this link.

  14. #34
    redman3170 is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    South Carolina
    PIN
    305CB049
    Device
    9530
    OS
    5.0.0.328
    Posts
    6
    Liked
    0 times
    ealvnv, does FB work on this OS?

  15. #35
    Shexo is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    United Kingdon
    Device
    Curve 8900
    OS
    5.0.0.100
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by redman3170 View Post
    ealvnv, does FB work on this OS?
    Nope. Someone please help with installing BBM5 on this OS!

  16. #36
    redman3170 is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Location
    South Carolina
    PIN
    305CB049
    Device
    9530
    OS
    5.0.0.328
    Posts
    6
    Liked
    0 times
    Do you know which build does that is 5.0?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •