Page 7 of 8 FirstFirst ... 5678 LastLast
Results 49 to 56 of 57

  1. #49
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by berrycool View Post
    At Blackberry Web Portal they have OS 5.0.0.661 for the curve 8900 listed but it looks llike the same OS 5.0.0.411 even when i try to save it the same folder i downloaded OS 5.0.0.411 to it wants to overwrite it.
    See here
    8900jEastAsia_PBr5.0.0_rel661_PL5.2.0.31_A5.0.0.411_Optus_Mobile_Pty_Limited.exe

    It's the EastAsia version, and the SW release is .661 - but the applications are .411 - so it is the same .411 already out - except for East Asian language support. No need to install it, if you already have .441 on.



  2. #50
    Join Date
    Sep 2009
    Location
    Jakarta,Indonesia
    PIN
    PM
    Device
    8900/9000/9500/9700
    OS
    5.0.0.xxx
    Posts
    30

    os

    Quote Originally Posted by mimahitna View Post
    Yes,i was.
    Before 5.0 i was on 4.6 without bis or bes and my browser was great.

    bro, already try the official OS?

  3. #51
    Join Date
    Sep 2009
    Location
    Jakarta,Indonesia
    PIN
    PM
    Device
    8900/9000/9500/9700
    OS
    5.0.0.xxx
    Posts
    30

    Thumbs up

    Quote Originally Posted by breiti View Post
    That's unfortunately impossible to answer. Only time will tell, sorry. But be sure, that we will monitor and inform asap. But you could try this release, only make sure, you delete the vendor.xml on your PC prior to installing.

    BTW, welcome to the Forums!

    that's true bro, if i should wait my country operator realese the oficcial os, maybe untill 2050 will not come out .

    thanks for supply us with the good link....



  4. #52
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by yulius View Post
    that's true bro, if i should wait my country operator realese the oficcial os, maybe untill 2050 will not come out .

    thanks for supply us with the good link....
    Same here, I would be old (any maybe finally wise) if I would wait for my country's
    provider, fortunately for me, Vodafone in other countries is much faster ...but as said, for me other carriers' OS worked well when installed without the vendor.xml.

  5. #53
    Join Date
    Nov 2009
    Location
    Jamaica
    Device
    9550
    OS
    1015/latest hybrid
    Posts
    200

    Issues with Video-playback

    anybody having issue with videos that used to play before not playing after upgrading to this release? I installed this to a friends phone now none the videos will play.
    any ideas?



  6. #54
    sunkast Guest
    Quote Originally Posted by teostar View Post
    anybody having issue with videos that used to play before not playing after upgrading to this release? I installed this to a friends phone now none the videos will play.
    any ideas?
    What did you upgrade from?

  7. #55
    Join Date
    Nov 2009
    Location
    Jamaica
    Device
    9550
    OS
    1015/latest hybrid
    Posts
    200
    upgraded from 4.6...... i cant remember it came directly from T-mo. so whichever os they send stock

  8. #56
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782

    video

    I've heard it many times and experiencing the same issues here, except for a few basic video codecs a more enhanced playback compatibility seems to be gone with higher OS 5.x builds so far...but I am sure, there will be either a clever OP finding the required cods from an old OS to make it work again - or RIM giving it back to us with an even new OS...

Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •