Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 57

  1. #33
    yulius is offline BlackBerryOS Friend Follow yulius On Twitter
    Join Date
    Sep 2009
    Location
    Jakarta,Indonesia
    PIN
    PM
    Device
    8900/9000/9500/9700
    OS
    5.0.0.xxx
    Posts
    30

    Thumbs up

    Quote Originally Posted by jdmoore81 View Post
    still didnt work should i try wiping the device with bbsk first
    i loaded the .411 without wiping first bro.. and its smooth.. i think this is the best os of 8900 and 9000 after .238
    314 is sucks...



  2. #34
    heavengoloo is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    PIN
    24a6e1e3
    Device
    8900
    OS
    5.0.0.411
    Posts
    4

    Calling Problem

    Did anyone experience a problem where you cannot hear your caller within 15mins of call, but they can hear you? But the call was still connected. This was tested on UMA. If you also experience this problem, please let me know.
    Thanks.

  3. #35
    surfbug is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Device
    8900
    OS
    4.5.231
    Posts
    3
    Quote Originally Posted by Le0_Br4zuC4 View Post
    downloading this now....thanks!

    I had a 9700, loved it and the 5.0 os.... had .344

    hated the keys....now have an 8900, and miss the 5.0

    gonna check out the .411

    so, thanks, problem solved here.... cant wait to get it loaded up.



  4. #36
    cdustybk is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    PIN
    + balloon = not good
    Device
    8900
    OS
    5.0.0.1004
    Posts
    44
    so is .411 buggy? sounds relatively stable, especially when compared to the other leaks....but i just bought a new phone and would hate to brick it so soon...

    also, is there anything special i have to do if i am using the DM on a mac before loading the os if i decide to follow through???
    Last edited by cdustybk; 12-16-2009 at 04:48 PM.

  5. #37
    tama is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Device
    8900
    OS
    5.0.0.411
    Posts
    1
    Hi, I installed 5.0.0.411 using apploader on my 8900 t-mobile. The myfaves did not come up so I copied the cod files from the t-mobile 9700 O.S. software and re-installed 5.0.0.411. I still don't have myfaves on the screen, nor do I have the icon to "show/notshow" the myfaves in the options.

    I re-sent all my service books and tht didn't help. I do briefly see the icons when I switch to the precision theme but it disappears quickly.

    Anyone been successful getting the myfaves to show up with 5.0.0.411 ?

    Thanks.



  6. #38
    sunkast Guest
    Quote Originally Posted by tama View Post
    Hi, I installed 5.0.0.411 using apploader on my 8900 t-mobile. The myfaves did not come up so I copied the cod files from the t-mobile 9700 O.S. software and re-installed 5.0.0.411. I still don't have myfaves on the screen, nor do I have the icon to "show/notshow" the myfaves in the options.

    I re-sent all my service books and tht didn't help. I do briefly see the icons when I switch to the precision theme but it disappears quickly.

    Anyone been successful getting the myfaves to show up with 5.0.0.411 ?

    Thanks.
    Welcome to ! I'm not familiar with the MyFaves app, but I will ask other staff members if they know.

  7. #39
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Quote Originally Posted by tama View Post
    Hi, I installed 5.0.0.411 using apploader on my 8900 t-mobile. The myfaves did not come up so I copied the cod files from the t-mobile 9700 O.S. software and re-installed 5.0.0.411. I still don't have myfaves on the screen, nor do I have the icon to "show/notshow" the myfaves in the options.

    I re-sent all my service books and tht didn't help. I do briefly see the icons when I switch to the precision theme but it disappears quickly.

    Anyone been successful getting the myfaves to show up with 5.0.0.411 ?

    Thanks.
    Dear Tama,

    it is said, that potentially different ways could solve your prob:
    a) Deleting each one of the faves address book entry. (Deleting them out of the address book all together)

    Turning the phone off, then back on.
    Now, each of the MY FAVES contacts should re-appear in the address book but have to re-edited (e.g. email, address...)

    or

    b) boot and log in
    go to MyFaves
    Support - "My Faves Are Missing" (on the left)
    "Restore MyFaves" (on the right)

    if all this fails:

    c) sorry for that: call customer care...
    Last edited by breiti; 12-18-2009 at 07:53 PM.

  8. #40
    av8r is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Posts
    1

    thoughts on .411

    I put it on my 8900 and it seems alright but have had several issues with it:

    Cons:

    1. My DNS doesnt refresh. Often wont be able to connect to internet and have to go in and flush the DNS

    2. Keys seem touchy; menu key will sometimes skip opening the menu and go to the app-switching menu. Often when I text I strike a key and it puts a . and capitalizes the next letter. Doesnt do that with other OS versions and no, its not my phone...

    3. Some 3rd party apps, like quickpull, doesn't play well with it.

    4. Often won't pick up EDGE and I get stuck with edge until I reboot.

    Pros:

    1. Boots fast :Eyecrazy:

    2. Cool new features but also same ones available in .348

    3. Like the texting feature

    4. Do like the picture sending feature. And this one sends photos much better than 348 did.


    Theres some more that I cant recall right now. But I am about to wipe and revert back to 348, I had no issues with that one.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •