Curve 8900 OS 5.0.0.411 Findings and Fixes - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 57

Thread: Curve 8900 OS 5.0.0.411 Findings and Fixes

  1. #21
    jdmoore81 is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Morganton,NC
    PIN
    3083149D
    Device
    9530
    OS
    5.0.0.191
    Posts
    71
    Liked
    0 times
    i tried both




  2. #22
    berrycool's Avatar
    berrycool is offline BlackBerryOS Enthusiast Follow berrycool On Twitter
    Join Date
    Nov 2009
    Location
    oregon
    PIN
    20ECD008
    Device
    Curve 8900
    OS
    Official 5.0.0.900
    Carrier
    T-Mobile
    Posts
    56
    Liked
    2 times
    One thing i noticed when using app world and installing a app if let the screen timeout it wont come back on it for a while takes a lot button presses to get to come back on. my phones not broken its either the OS or app world.

  3. #23
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by jdmoore81 View Post
    i tried both
    If you will, open your Desktop Manager and in the upper right hand corner select the Help Tab.
    Then from the Help Tab select About Blackberry Desktop Manager. Now from here select the Tab labeled Device Software.
    Would you tell me what software OS that is listed in the window?

  4. #24
    jdmoore81 is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Morganton,NC
    PIN
    3083149D
    Device
    9530
    OS
    5.0.0.191
    Posts
    71
    Liked
    0 times
    5.0.1.28

  5. #25
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by jdmoore81 View Post
    5.0.1.28
    That does not make any sense.
    You have said that you downloaded the OS for 5.0.0.411 so if this is the case then in this window you will see that OS version.
    You are looking at the Desktop Manager Version.

    Look at the Tab labeled Device Software at let me know what version of OS that is listed in the window.

  6. #26
    jdmoore81 is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Morganton,NC
    PIN
    3083149D
    Device
    9530
    OS
    5.0.0.191
    Posts
    71
    Liked
    0 times
    5.0.0.411(platform5.2.0.31)for the blackberry 8900 smartphone

  7. #27
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Yes, then you have the correct OS installed onto your device.

    Have you disconnected your internet from your PC while you are trying to upgrade your device?

  8. #28
    jdmoore81 is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Morganton,NC
    PIN
    3083149D
    Device
    9530
    OS
    5.0.0.191
    Posts
    71
    Liked
    0 times
    no i havent tried that yet should i do it through app loader or dm

  9. #29
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    I always use Loader.exe and disconnect the internet from my PC.

  10. #30
    jdmoore81 is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Morganton,NC
    PIN
    3083149D
    Device
    9530
    OS
    5.0.0.191
    Posts
    71
    Liked
    0 times
    still didnt work should i try wiping the device with bbsk first

  11. #31
    sliders7's Avatar
    sliders7 is offline BlackBerryOS Friend Follow sliders7 On Twitter
    Join Date
    Sep 2009
    Location
    Sydney, Australia
    Device
    Monza 9860
    OS
    7.1
    Posts
    13
    Liked
    0 times
    i experiencing the Signal data logo bug.... after setting the phone "auto on/off'... the small "edge" won't turn to capital "EDGE"
    i have to manually turn it off then on again.. to make the big capital EDGE shows up.

  12. #32
    yulius is offline BlackBerryOS Friend Follow yulius On Twitter
    Join Date
    Sep 2009
    Location
    Jakarta,Indonesia
    PIN
    PM
    Device
    8900/9000/9500/9700
    OS
    5.0.0.xxx
    Posts
    30
    Liked
    0 times
    this is the best os of 8900 ive ever used. not like in my bold 9000, in camera, the "middle" menu is gone. in my 8900 everything is normal and never get rebooting till now. great and thanks to who made this and first rebooting is fast man, last than 1 minute.

  13. #33
    yulius is offline BlackBerryOS Friend Follow yulius On Twitter
    Join Date
    Sep 2009
    Location
    Jakarta,Indonesia
    PIN
    PM
    Device
    8900/9000/9500/9700
    OS
    5.0.0.xxx
    Posts
    30
    Liked
    0 times

    Thumbs up

    Quote Originally Posted by jdmoore81 View Post
    still didnt work should i try wiping the device with bbsk first
    i loaded the .411 without wiping first bro.. and its smooth.. i think this is the best os of 8900 and 9000 after .238
    314 is sucks...

  14. #34
    heavengoloo is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    PIN
    24a6e1e3
    Device
    8900
    OS
    5.0.0.411
    Posts
    4
    Liked
    0 times

    Calling Problem

    Did anyone experience a problem where you cannot hear your caller within 15mins of call, but they can hear you? But the call was still connected. This was tested on UMA. If you also experience this problem, please let me know.
    Thanks.

  15. #35
    surfbug is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Device
    8900
    OS
    4.5.231
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Le0_Br4zuC4 View Post
    downloading this now....thanks!

    I had a 9700, loved it and the 5.0 os.... had .344

    hated the keys....now have an 8900, and miss the 5.0

    gonna check out the .411

    so, thanks, problem solved here.... cant wait to get it loaded up.

  16. #36
    cdustybk is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    PIN
    + balloon = not good
    Device
    8900
    OS
    5.0.0.1004
    Posts
    44
    Liked
    0 times
    so is .411 buggy? sounds relatively stable, especially when compared to the other leaks....but i just bought a new phone and would hate to brick it so soon...

    also, is there anything special i have to do if i am using the DM on a mac before loading the os if i decide to follow through???
    Last edited by cdustybk; 12-16-2009 at 04:48 PM.

  17. #37
    tama is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Device
    8900
    OS
    5.0.0.411
    Posts
    1
    Liked
    0 times
    Hi, I installed 5.0.0.411 using apploader on my 8900 t-mobile. The myfaves did not come up so I copied the cod files from the t-mobile 9700 O.S. software and re-installed 5.0.0.411. I still don't have myfaves on the screen, nor do I have the icon to "show/notshow" the myfaves in the options.

    I re-sent all my service books and tht didn't help. I do briefly see the icons when I switch to the precision theme but it disappears quickly.

    Anyone been successful getting the myfaves to show up with 5.0.0.411 ?

    Thanks.

  18. #38
    sunkast Guest
    Quote Originally Posted by tama View Post
    Hi, I installed 5.0.0.411 using apploader on my 8900 t-mobile. The myfaves did not come up so I copied the cod files from the t-mobile 9700 O.S. software and re-installed 5.0.0.411. I still don't have myfaves on the screen, nor do I have the icon to "show/notshow" the myfaves in the options.

    I re-sent all my service books and tht didn't help. I do briefly see the icons when I switch to the precision theme but it disappears quickly.

    Anyone been successful getting the myfaves to show up with 5.0.0.411 ?

    Thanks.
    Welcome to ! I'm not familiar with the MyFaves app, but I will ask other staff members if they know.

  19. #39
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Quote Originally Posted by tama View Post
    Hi, I installed 5.0.0.411 using apploader on my 8900 t-mobile. The myfaves did not come up so I copied the cod files from the t-mobile 9700 O.S. software and re-installed 5.0.0.411. I still don't have myfaves on the screen, nor do I have the icon to "show/notshow" the myfaves in the options.

    I re-sent all my service books and tht didn't help. I do briefly see the icons when I switch to the precision theme but it disappears quickly.

    Anyone been successful getting the myfaves to show up with 5.0.0.411 ?

    Thanks.
    Dear Tama,

    it is said, that potentially different ways could solve your prob:
    a) Deleting each one of the faves address book entry. (Deleting them out of the address book all together)

    Turning the phone off, then back on.
    Now, each of the MY FAVES contacts should re-appear in the address book but have to re-edited (e.g. email, address...)

    or

    b) boot and log in
    go to MyFaves
    Support - "My Faves Are Missing" (on the left)
    "Restore MyFaves" (on the right)

    if all this fails:

    c) sorry for that: call customer care...
    Last edited by breiti; 12-18-2009 at 07:53 PM.


  20. #40
    av8r is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Posts
    1
    Liked
    0 times

    thoughts on .411

    I put it on my 8900 and it seems alright but have had several issues with it:

    Cons:

    1. My DNS doesnt refresh. Often wont be able to connect to internet and have to go in and flush the DNS

    2. Keys seem touchy; menu key will sometimes skip opening the menu and go to the app-switching menu. Often when I text I strike a key and it puts a . and capitalizes the next letter. Doesnt do that with other OS versions and no, its not my phone...

    3. Some 3rd party apps, like quickpull, doesn't play well with it.

    4. Often won't pick up EDGE and I get stuck with edge until I reboot.

    Pros:

    1. Boots fast :Eyecrazy:

    2. Cool new features but also same ones available in .348

    3. Like the texting feature

    4. Do like the picture sending feature. And this one sends photos much better than 348 did.


    Theres some more that I cant recall right now. But I am about to wipe and revert back to 348, I had no issues with that one.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •