Problem with 5.0.348 and BES on my 8900
Results 1 to 4 of 4

Thread: Problem with 5.0.348 and BES on my 8900

  1. #1
    mkhattab's Avatar
    mkhattab is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Cairo
    Device
    Bold 9700
    OS
    5.0.0.862
    Posts
    14

    Problem with 5.0.348 and BES on my 8900

    Right. When .314 leaked I tried it and it was all good until I tried to get back onto BES. It would take forever and eventually get stuck for a while at 76% before starting again and never actually finishing. Back then, I went back to .238 and everything was fine.

    Yesterday, I upgraded to .348 and I have the same problem. When Enterprise Activation starts, it reaches 92% and just stays there! Everything is working but BES activation has not completed so I"m without all my data. It's strange- emails are coming in, my call history and settings are all there but the Address Book always comes at the end of BES activation so I don't have that.

    Anyone have any thoughts?




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I have heard of BES taking forever...I would suggest just leaving it alone for as long as you possibly can and seeing if it will bypass that stopping point.

  3. #3
    mkhattab's Avatar
    mkhattab is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Cairo
    Device
    Bold 9700
    OS
    5.0.0.862
    Posts
    14
    Well it finally worked. I must say I am very surprised. I also know that BES sometimes takes forever to activate and I have experienced it myself but this is weird. Last night, I started activation and went to bed when it was at 92%. I woke up this morning and it was STILL at 92%.

    This afternoon I did a factory reset and then tried to activate BES and in less than 15 minutes activation was complete and now everything is fine on .348!!:aargh4::aargh4:

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Whew, I am glad it finally worked...BES can be difficult sometimes at:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •