Page 1 of 5 123 ... LastLast
Results 1 to 8 of 36

  1. #1
    juancho13 is offline BlackBerryOS Noobie
    Join Date
    Aug 2009
    Device
    8900
    OS
    4.6.1.144
    Posts
    4

    OS 5.0 v5.0.0.348 for 8900




  2. #2
    sunkast Guest

    OS 5.0.0.348 for the 8900 Findings & Fixes


    Boy today is a good day for leaks huh? Now the 8900 is joining in on the fun the 9000 is having.


    Warning: Please remember that this IS NOT an official release OS. If you wish to install this OS keep in mind that this may cause your phone to not function correctly. BlackberryOS and any other BlackberryOS Official sites are not responsible. If you are not comfortable and/or unsure as how to upgrade to this OS, please click the link below.

    Last edited by jnepsa; 11-12-2009 at 06:17 AM. Reason: fixed image

  3. #3
    uroojs is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9630
    Posts
    16
    Hey people, I have a T-mobile 8900, the device will work fine with any 4.6.1.3xx OS the firmware works but when I update it to 5.0.x it works with the battery in it, If I were to do a battery pull the WHOLE OS is wiped from the device and it just spins the clock on boot have to reload the OS anyone seen or heard about what is wrong? tried installing the 348 firmware works great with battery inside but after battery pull OS is gone



  4. #4
    sunkast Guest
    Have you tried this particular version?

  5. #5
    uroojs is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9630
    Posts
    16
    Sun
    Have tried all the leaked 5.0 versions and it seems the device will only take the 4.6.1.x versions when I install the 5.0 it attempts to boot but it bounces after 5 secs, it is in a loop keeps on rebooting go back to 4.6.1.x and the device is working normally faulty device? anyway to correct the ram image or ROM to load the 5.0 firmware?



  6. #6
    sunkast Guest
    Quote Originally Posted by uroojs View Post
    Sun
    Have tried all the leaked 5.0 versions and it seems the device will only take the 4.6.1.x versions when I install the 5.0 it attempts to boot but it bounces after 5 secs, it is in a loop keeps on rebooting go back to 4.6.1.x and the device is working normally faulty device? anyway to correct the ram image or ROM to load the 5.0 firmware?
    I understand that but I'd be interested in knowing if the version just released an hour ago presents that problems for you as well. You can also go to Options > Applications and make sure that the system and core software permissions are all set to allow.

  7. #7
    lector is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Posts
    7
    anyone installed it yet on the 8900?

  8. #8
    uroojs is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9630
    Posts
    16
    Sun
    I installed the 348 leaked os, it boots fine the first time after the first boot it seems the memory is wiped clean and no OS exists on the device, all I see is the radio file with app loader, no other method os connecting to the device, Sorry to throw this on this thread as it isn't about 348 but my 8900 and 5.0 in general, installed all the various releases and none seem to want to stick on the device memory only OS 4.6.1.x will stay on the device Wish there was a way to do a diagnostic on the device or a low level FULL format like on a computer

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •