OS 5.0.0.230 for the 8330 Findings and Fixes - Page 5
Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 222

Thread: OS 5.0.0.230 for the 8330 Findings and Fixes

  1. #81
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)



    I am using the hybrid but I saw an early posting in this where they were have the same issue.
    hmm if the wife was home today i would try it right now but I didnt notice any problems.. is it highly cloudy out today or in a building?




  2. #82
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    No. I am outside and nice clear morning. If you get a chance to check hers let me know!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  3. #83
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    No. I am outside and nice clear morning. If you get a chance to check hers let me know!
    I will it will be about 8pm est though she is a RN working 12's.. if she calls me I will see if she has time to try it

  4. #84
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Thanks!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  5. #85
    jmu33's Avatar
    jmu33 is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    GA
    PIN
    302C0C10
    Device
    8330/8530
    OS
    5.0.0.438/5.0.0.337
    Posts
    114
    Liked
    0 times
    my youmail works fine..........

  6. #86
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Been using using Slacker and it is working fine.
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  7. #87
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times

    Hey

    Hello to everyone

    I did the installation , wiped and re installed on my wife's phone the phone works good i haven't seen any glitches or bugs.

    But i thought it would look like my storm OS

    Is there a way to do this ?? like a theme or something but a good one

  8. #88
    s10davis is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    3034E16D
    Device
    8330
    OS
    5.0
    Posts
    8
    Liked
    0 times
    has anyone gotten Viigo or BBM 5.0 to work yet!? I would love to have them back! As for BB Maps, I haven't tried it yet but my other GPS programs are working.

  9. #89
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by shremi View Post
    Hello to everyone

    I did the installation , wiped and re installed on my wife's phone the phone works good i haven't seen any glitches or bugs.

    But i thought it would look like my storm OS

    Is there a way to do this ?? like a theme or something but a good one
    there may be some third party themes that give you this but it does not come with anything other than the old curve themes

    Quote Originally Posted by s10davis View Post
    has anyone gotten Viigo or BBM 5.0 to work yet!? I would love to have them back! As for BB Maps, I haven't tried it yet but my other GPS programs are working.
    bbm 5 will not work on any build for any phone over 5.0.0.15x, I am not sure about viigo i dont use it

  10. #90
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    there may be some third party themes that give you this but it does not come with anything other than the old curve themes
    Any ideas or sugestions on themes ???

  11. #91
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by shremi View Post
    Any ideas or sugestions on themes ???
    that is a tough one...

    Themes -

    that is our theme section you could go through there and see if there is anything for what you are looking for. There was a storm theme for the 83xx somewhere but I tried it on my wifes and she had nothing but trouble with it.. sorry

  12. #92
    shremi is offline BlackBerryOS Enthusiast
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60
    Liked
    0 times

    Thx

    Quote Originally Posted by jnepsa View Post
    that is a tough one...

    Themes -

    that is our theme section you could go through there and see if there is anything for what you are looking for. There was a storm theme for the 83xx somewhere but I tried it on my wifes and she had nothing but trouble with it.. sorry
    No problem i will look into it and see what i can find

    Thx anyways

  13. #93
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by shremi View Post
    No problem i will look into it and see what i can find

    Thx anyways
    yup if i come across something I will let you know...

  14. #94
    mo0n is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Hotlanta,USA
    Device
    Curve
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    lyric made an 8330 hybrid with .238?? damn lol sorry my man.. like i said no biggie... I HAVE TO FIND THIS
    :bigeyes:

  15. #95
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    Thanks!
    her gps works fine.. dumb question but its not set to 911 only on your phone is it?

  16. #96
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    Quote Originally Posted by jnepsa
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)

    Thanks!
    her gps works fine.. dumb question but its not set to 911 only on your phone is it?
    Nope. She is running the straight 230 and not the hybrid, correct?
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  17. #97
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by rlervin View Post
    Wirelessly posted (Storm 9530)



    Nope. She is running the straight 230 and not the hybrid, correct?
    yup.. I even tried it from our basement lmao still worked

  18. #98
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Wirelessly posted (Storm 9530)

    I am going to try uninstall and install it back. If that doesn't work I make swap to the 230 and try it.
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  19. #99
    rlervin's Avatar
    rlervin is offline BlackBerryOS Addict Follow rlervin On Twitter
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    yup.. I even tried it from our basement lmao still worked
    I uninstalled the MAPS and re-installed and it do not help. I am loading the straight 230 now to see if it works with it. They were working fine when I was on 4.7 so I would think it is hardware. I will update later with my findings!
    OS: Willyboy 95xx v3.1 .580-.734/.743/.758/6.0.0.31 & Shrink-A-OS
    Rules and Guidelines l Help Center

  20. #100
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by rlervin View Post
    I uninstalled the MAPS and re-installed and it do not help. I am loading the straight 230 now to see if it works with it. They were working fine when I was on 4.7 so I would think it is hardware. I will update later with my findings!
    yup let us know

Page 5 of 12 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •