Page 1 of 3 123 LastLast
Results 1 to 8 of 21

  1. #1
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49

    anyone have os 4.2.2.180 for the 8320?

    hi,

    my friend's curve 8320 is in a non stop reboot cycle. i've been doing some googling and i can't find anyone with this OS. apparently, the att curve 8320 doesn't play nice with the 4.5 software. i'm gonna try to install the 4.2 cuz apparently thats the only OS that works properly.

    if anyone knows how i can stop the phone from rebooting every 30 seconds, that'd be a bonus too. i wanna do a complete wipe with bbsak and then try and reload the 4.2 OS.

    any help is appreciated! thanks!



  2. #2
    sunkast Guest
    How did it get in a reboot cycle?

  3. #3
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    Quote Originally Posted by sunkast View Post
    How did it get in a reboot cycle?
    it just happened one day. she's been without a phone for a week now.

    she just put it in her purse and about an hour later, she noticed that it kept booting over and over again. i asked her if she got any error codes but she said that she didn't see any. it just kept rebooting over and over again.

    any ideas on how to get rid of the reboot long enough to do a complete wipe with bbsak?



  4. #4
    sunkast Guest
    Quote Originally Posted by fastcivic416 View Post
    it just happened one day. she's been without a phone for a week now.

    she just put it in her purse and about an hour later, she noticed that it kept booting over and over again. i asked her if she got any error codes but she said that she didn't see any. it just kept rebooting over and over again.

    any ideas on how to get rid of the reboot long enough to do a complete wipe with bbsak?
    Hmm. I would suspect something would have had to set off the reboot cycle. 4.5 runs great on my 8320, which is why I find it strange.

    You should be able to follow the guide linked below to wipe the device and restore the OS.

    http://www.blackberryos.com/forums/b...tml#post108532

  5. #5
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    oh yeah, the weird thing is that i when i connect to dtm (5.0), it'll flash the pin info for a few seconds. i can connect to app loader in dtm but as soon as i try to update the software or go into the applications, the pin info disappears and it says that i'm disconnected. the messed up part is that it'll both end up allowing me to select features that i wanna load on with the new os.

    these are the steps that i see via dtm (remember, that dtm still shows "disconnected"):

    load jvm and system software:
    (the status bar says "erasing applications")
    (then loading system software)

    wait for device initialization:
    (waiting for device initialization)

    then it curve lights up and then reboots. nothing has changed.

    status bar says "reconnecting to jvm"

    i just noticed that prior to me hitting "next" to start the os upgrade, the phone is completely off. not even the solid red LED turns on and the screen is completely off.

    when the phone is in the reboot cycle, the LED light comes on and then goes off right before the screen comes on

    anyway, after dtm gives up loading the os, i get this error msg:

    "Unable to reconnect to the device during a multi-stage load operation."



  6. #6
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    Quote Originally Posted by sunkast View Post
    Hmm. I would suspect something would have had to set off the reboot cycle. 4.5 runs great on my 8320, which is why I find it strange.

    You should be able to follow the guide linked below to wipe the device and restore the OS.

    http://www.blackberryos.com/forums/b...tml#post108532
    thanks! i'm reading up on it right now.

    wish me luck!

  7. #7
    sunkast Guest
    Good luck.

  8. #8
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    can u tell me which OS ur running on?

    i'll give that a shot if it isn't causing u any issues.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •