Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 21

  1. #9
    sunkast Guest
    Quote Originally Posted by fastcivic416 View Post
    can u tell me which OS ur running on?

    i'll give that a shot if it isn't causing u any issues.
    4.5.0.161

    You can get it off the BlackBerry web site. Just be sure you grab the right one.

    It will say this:

    BlackBerry Handheld Software v4.5.0.254 (EastAsia)

    Package Version: 4.5.0.254
    Consisting of:

    * Applications: 4.5.0.161
    * Software Platform: 2.7.0.105
    * File name: 8320EastAsia_PBr4.5.0_rel254_PL2.7.0.105_A4.5.0.16 1_Hutchison.exe
    * File size: 88.91MB

    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

    * Download Software




  2. #10
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    thanks again!

  3. #11
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    i just d/l the same os that u have but there is no vendor file. why is that?

  4. #12
    sunkast Guest
    Quote Originally Posted by fastcivic416 View Post
    i just d/l the same os that u have but there is no vendor file. why is that?
    Not sure, but no vendor file is good.

  5. #13
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    when i try to install the OS into my computer, i get this error:

    error 1327.invalid drive:F:\

    this is probably why i don't have a vendor file since the os never installed onto my pc.

    any reason why i would get that error?

    i have no F: unless i plug in my usb key or a microsd card. i only have C: and D:

    i'm also running vista (32bit) and i don't have C:\Program Files (x86)\Common Files\Research In Motion\AppLoader

    i have the same path without the (x86). i checked my whole computer for it but its not there.

    any advice?

  6. #14
    sunkast Guest
    That error is vaguely familiar, let me see what I can dig up.

  7. #15
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    thanks! sorry for being such a bother. i can't believe ur still up watching this thread!

  8. #16
    fastcivic416 is offline BlackBerryOS Friend Follow fastcivic416 On Twitter
    Join Date
    Mar 2009
    Location
    four one six
    Device
    Z10
    OS
    10.1.0.2342
    Posts
    49
    so i inserted a microsd card (1gb as i don't have my sdhc adapter on me) and it opened up as an F:

    the os installed correctly and i deleted the vendor file. i followed the steps to load the os via the apploader but before it finished it said "Unable to reconnect to the device during a multi-stage load operation."

    it finishes the first step (load jvm and system software) - the bb looks like its off as there is no indication of any power going thru it

    then it goes to the next step (wait for device intialization)
    the status bar shows that its attempting to reconnect to the device but thats where it ends.

    any other ideas?

    btw, this curve is out of warranty and she's in canada where there is no att.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •