Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Just a side note... The BBM 5.0 won't work the .77 os. Obviously as you have found out. Food for thought... You can upgrade it to make it work.



  2. #10
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Just a side note... The BBM 5.0 won't work the .77 os. Obviously as you have found out. Food for thought... You can upgrade it to make it work.
    Thanks for reminding, Jason!!! Yes, you will need to be at .138 or higher for 5.0 BBM to work. If you are interested, please let us know and we'll get you a link. You can load it, just remember to delete the vendor.xml file.

  3. #11
    Join Date
    May 2009
    Location
    Washington State
    PIN
    Just Ask
    Device
    Storm 2
    OS
    v5.0.0.320 (p4.2.0.124)
    Posts
    109
    Quote Originally Posted by olta777 View Post
    If yes, this is what you need to do:

    1. Download and install 4.5.0.77 to computer from verizon BlackBerry® Software Updates (select phone model, enter phone #, scroll to the bottom and click download)
    2. Connect the phone to PC, then open DM, and click add/remove applications, and the blackberry messenger should be in the list to select. Select the checkbox and click next. Wait for it to be complete and do a battery pull. Good luck.

    Do I run it once it downloads?



  4. #12
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Michael2367 View Post
    Do I run it once it downloads?
    Once the OS is downloaded AND installed on your PC, yes, run DM (add/remove apps) and it should give you list of apps....bbm should be in there. Select it and click next. (or you can just run loader.exe and you will get same results)

  5. #13
    Join Date
    Oct 2009
    Device
    8310
    OS
    4.5.0.110
    Posts
    2
    I have a friend I told to upgrade to BBM 5.0 without researching if his vs was compatible. He's running 4.5.0.77 and wants to uninstall BBM 5.0 and can only download OTA. Can you help me help him get back to the older BBM version? Thank you!



  6. #14
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by jayz View Post
    I have a friend I told to upgrade to BBM 5.0 without researching if his vs was compatible. He's running 4.5.0.77 and wants to uninstall BBM 5.0 and can only download OTA. Can you help me help him get back to the older BBM version? Thank you!
    currently I dont think we have been able to find an ota for the old bbm for that phone

  7. #15
    sunkast Guest
    Right, they would need to upgrade the OS on the phone to anything higher than 4.5.0.131 for their device model.

  8. #16
    Join Date
    Oct 2009
    Device
    8310
    OS
    4.5.0.110
    Posts
    2
    But he can't download the new rev because he's on BES and the computer is locked down from his corp.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •