Page 4 of 4 FirstFirst ... 234
Results 25 to 30 of 30

  1. #25
    Join Date
    Sep 2009
    Location
    Tampa/St. Pete + Chicago/Aurora
    PIN
    the tail on the donky
    Device
    Moto Droid, 9530 and 8230
    OS
    Android 2.0, v10 Hybrid, and 5.0 leak for pearl
    Posts
    40
    Well the answer is NO... not that it does anything bad just apploader says no software is found for that device. An hybrid builder may be able to do it but I just copied the java files for the lyr 8330 230 hyrbid



  2. #26
    Join Date
    Sep 2009
    Location
    Tampa/St. Pete + Chicago/Aurora
    PIN
    the tail on the donky
    Device
    Moto Droid, 9530 and 8230
    OS
    Android 2.0, v10 Hybrid, and 5.0 leak for pearl
    Posts
    40
    actually i figured out what I did wrong. I just loaded the files... we will see what happens. Seems to be working fine so hey looks like I might have a working 230/238/287 hybrid. I let everyone know tomorrow if it works better or worse!
    Last edited by givmedew; 10-19-2009 at 01:35 AM.

  3. #27
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Just an FYI...I've reloaded the official OS on both flips we have here. There were several issues that I pointed out in an earlier thread. Hopefully they will be resolved very soon.



  4. #28
    Join Date
    Sep 2009
    Location
    Tampa/St. Pete + Chicago/Aurora
    PIN
    the tail on the donky
    Device
    Moto Droid, 9530 and 8230
    OS
    Android 2.0, v10 Hybrid, and 5.0 leak for pearl
    Posts
    40
    What I tried didn't work. Apparently there is a file that is responsible for the keyboard and weather or not suretype is available. If you copy the hybrid files from the 8330 then you loose suretype and you can not double tap while in a masked password area so in other words needs someone who actually does hybrids to do this.

    Has anyone figured out the work around for appworld yet?

  5. #29
    Join Date
    Nov 2009
    PIN
    30AA5017
    Device
    8230
    OS
    5.0.0.230
    Posts
    1

    App world not working with 5.0.0.230

    Quote Originally Posted by allentb View Post
    Anyone having issues with appworld? It loads and then tells me that it can not connect to app world server try again later.
    It does not work on mine either!!!:17:



  6. #30
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Does anyone have a working download for this? I haven't been able to find one ANYWHERE.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •